Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Compatibility Enterprise Vault 9.01 / Exchange 2010 SP3

Created: 11 Mar 2013 • Updated: 11 Mar 2013 | 2 comments
This issue has been solved. See solution.

Hi everybody!

I would like to know if Enterprise Vault 9.0.1 is compatible with Exchange 2010 Service Pack 3?

Thanks for your answer.

Sébastien

Operating Systems:

Comments 2 CommentsJump to latest comment

JesusWept3's picture

This is the latest compatibility chart:
http://www.symantec.com/business/support/index?page=content&id=TECH38537

If a product or version isn't listed there, then that means its not been QA'd and/or not supported
At the moment it shows it as P for planned, meaning that its probably going through QA at the moment, and depending on the issues found, may take longer if there are certain things that have changed and need coding changes (such as OWA etc)

Best thing to do is to contact your symantec contacts (Sales, RPM or whoever you can) and see what the road map is

SOLUTION