Video Screencast Help

Compatibility problem With Ubuntu server 11.04?

Created: 10 Nov 2011 • Updated: 10 Nov 2011 | 3 comments

Hello,

We are using Backup Exec 2010 V.13.0 Rev 2896 (32 Bits) over windows 2003 storage server R3 to make backups of all our server. We are very happy with the results when the clients are Windows Operating systems (2000, XP, Windows 7, 2003, 2008) and CentOS 5 Linux servers.

Recently we began to use Ubuntu servers. We cannot make reliable backups of those server. We can install the last RALUS client, configure it and start it. From Backup Exec we can access the server and select files and directories to backup without problems. The backup starts and finishes without any warning. But the contents of the backup is invalid. It contains invalid directory names, the same directory name repeated many times... Data is not reliable. As an example:

/home       (valid)
/home/msi   (valid)
/home/mii   (invalid, void directory)
/home/ssi   (invalid, void directory)
/hmee       (invalid, void directory)

I've set the Encoder configuration option of the Ubuntu server to LATIN-1, but the result is the same.

The contents of the /var/VRTSralus/ralus.ver file is
ralus=2896.348315
mdm=MDM_v0.0.4284.1.HF18a
vmxs=VxMS_v4.4-035
Machine is using a 64 bis linux (x86_64)

Thanks in advance,

Jordi

Comments 3 CommentsJump to latest comment

ArulPrasad's picture

Hi ,

Sorry for the Iconvenience. We do not officialy tested the Ubuntu 11.0

 

Te Ubuntu version currently supported are as Below:

Ubuntu 7.10 x86-64bit, x86-32bit

Ubuntu 8.10 x86-64bit, x86-32bit 

 

Please refto the SCL:

http://www.symantec.com/docs/TECH137682  

 

Regards,

Arul

Arul

Zanotti's picture

Hi,

I've a Ubuntu server 11.04 64bit and my configuration work correctly (it's a VmWare VM).

I've download libstdc++5 frome here http://packages.ubuntu.com/hardy/libstdc++5 (amd64 version in my case) and all the package that it need.

I hope this help you.

Regard,

Daniele

CraigV's picture

...even if you got it to work, the version is not on the SCL and therefore not supported. If the OP logs a call, support will simply point them to the SCL and probably not offer support.

You can add this in as an Idea in the Idea section...

https://www-secure.symantec.com/connect/backup-and-recovery/ideas

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...