Video Screencast Help

Compatibility for Symantec AntiVirus for Linux 1.0

Created: 03 Feb 2012 • Updated: 23 Feb 2012 | 3 comments
Moi's picture
This issue has been solved. See solution.

Hi All,

Question on the compatibility for Symantec AntiVirus for Linux 1.0 RHEL 4 update 8 and kernel versions 2.6.9-89.0.28.ELlargesmp & 2.6.9-89.0.25.ELlargesmp?

It is not support please advice which version will be support or a patch will work for this OS?

Thanks

Moi

Comments 3 CommentsJump to latest comment

Moi's picture

Since is not listed is that mean is not supported?

Mick2009's picture

Hi Moi,

Have you seen this?

Guide to building AutoProtect kernel modules for Symantec AntiVirus for Linux 1.0
Article: TECH132773   |  Created: 2010-01-27   |  Updated: 2011-11-11   | 
Article URL http://www.symantec.com/docs/TECH132773

It should be possible to compile your own kernel and get SAVFL's AP protecting that RedHat box.

Hope this helps!

 

With thanks and best regards,

Mick

SOLUTION