Video Screencast Help

Compliance Accelerator admin page - "Initializing, please wait..."

Created: 26 Oct 2012 • Updated: 29 Oct 2012 | 5 comments
This issue has been solved. See solution.

I found a similar post with an answer but wondering if there is something I can do, short of uninstalling/reinstalling CA.  In the other situation, Event ID 152 was logged just after an upgrade of the CA server, indicating the configuration database was empty (and that the user had possibly clicked on 'OK' during the upgrade BEFORE cycling the Accelerator Admin service).

Searching the log files, I can't find Event ID 152 anywhere during the last upgrade, which was months ago and everything was working fine at the time.  The CA client has been used for months to conduct searches since the last upgrade, and the only reason I'm just now aware of the EVBAAdmin page problem is becuase the user need to create some reports, and when choosing the "Reports" button, the CA client just says "Disconnected from report server" - so I thought I would double-check the report server configuration option on the Admin page...

I can, and probably will, open a case with Symantec but am hoping to find an answer sooner.  We have some "visitors" that want proof of review now (Of course they do!  I would expect nothing less than for something to be broken at precisely the moment it absolutely cannot be broken - wouldn't you?).  Hope everyone else is having a good day :-)

Comments 5 CommentsJump to latest comment

TonySterling's picture

Hey mate,

Sorry to be late to reply, hopefully support was able to sort this out but if not a couple questions.

  1. What version of EV?
  2. What version of CA?
  3. What is the OS of the CA server?
  4. What version of IE?
  5. Are you trying to access this from the CA Server itself?


BigAnvil's picture


Sorry for the lack of details in my previous post.  I heard back from Symantec support but didn't get to speak with them since it was after our office business hours.

1. EV 10.0.1

2. CA 10.0.1

3. Windows Server 2008 R2 (x64)

4. IE8 (though I've tried IE9 remotely from my computer)

5. Yes, on the server itself but I've tried remotely as well

I already added the evbaadmin site to the Trusted sites list in IE.

As always, your expertise is greatly appreciated.

TonySterling's picture

Do you have Internet Explorer Enhanced Security Configuration enabled?  If yes could you disable it?

BigAnvil's picture

FYI - Got tired of waiting for Symantec support.  I went ahead and uninstalled CA server, reinstalled, checked the virtual directories and everything is running fine now.

For the record, the support tech called as I started typing this and said that he's seen this happen multiple times, and not just when an upgrade of CA server is being performed (and the user forgets to cycle EVAM service before clicking OK on the evbaadmin page during the upgrade) - he isn't sure what else causes this but they would have walked me through the same steps I went through on my own.

Hope this is helpful to someone else.