Video Screencast Help

Compliance Accelerator Cannot Connect to server

Created: 21 Sep 2012 • Updated: 21 Sep 2012 | 3 comments
Baron164's picture
This issue has been solved. See solution.

I upated Enterprise Vault 9.0 to 9.0 SP4 last night. I then updated Compliance accelerator as well. Now when I try to login from the Compliance Accelerator Client I receive a message that says "Cannot connect to server - The server is in the process of being upgraded, please try again later." I rebooted the EV servers and that didn't have any effect. Any ideas as what's causing the issue? All the services are running and when I login to Enterprise Vault it shows that it's been updated to the latest version.

Comments 3 CommentsJump to latest comment

Baron164's picture

I ran the repair of the compliance accelerator service and now when I try to login it says server is not configured.

AmolB's picture

After upgrading Compliance Accelerator did you update the CA database?


Refer to

Baron164's picture

Looks like I skipped a step, running the upgrade on the config database now.