Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Compliance Accelerator can't find Bloomberg IMs.

Created: 11 Feb 2013 • Updated: 14 Feb 2013 | 2 comments
This issue has been solved. See solution.

Hello,

My Compliance Accelerator can't find Bloomberg IMs. I tried to change ALL kind of settings in Searches but no luck (sampling and capping 100%).

In "Search" I see exchange emails, MS Lync IMs, bloomberg EMAILs (****@bloomberg.net), but no BLM IMs. If I search on Vault through "Vault search" I can find 1000s of bloomberg IMs, so it looks like the problem is in CA.

 

I have Enterprise Vault Complaince Acceletator 9.0. Bloomberg IMs and emails are transfered to Vault by Globanet Merge1 4.0 software.

 

Appreciate any help or advice anyone can give.

Thank you,

Konstantin

 

Comments 2 CommentsJump to latest comment

TonySterling's picture

So a bit of info of how Merge1 is configured.  Does it move the Bloomberg IM's to a dedicated journal mailbox and archive or does it go to a shared one?

Also, what is the message class of the IM's you find in the Vault Search?

Konstantin S's picture

Hello Tony,

Thank you for the Merge1 question :) I called Globanet Merge1 support and fixed the problem!

The problem is that CA is searching items with assigned department only, and when Merge1 forwards messages and IMs into Vault mailbox, it leaves *******@bloomberg.net email in the header of the email/IM (there is an option in Megre1 Connector to leave bloomberg email or replace it with corporate email). When CA does the Search, it assignes Department based on email address in CA's user records, so if user has bloomberg email adress, it should be in the records for this user in CA, otherwise email/IM will be without assigned Department and will not appear in the Search.

 

Resolution: Add ****@bloomberg.net email to all user's records (whoever has one) in CA and re-run searches.

 

Thank you!

Konstantin

 

SOLUTION