Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

ComponentOne VSFlexGrid8 [Unicode/Light]-ComponentOne VSFlexGrid8 [Unicode/Light] Windows 7 64bit

Created: 14 May 2013 | 1 comment

Im getting more and more

"ComponentOne VSFlexGrid8 [Unicode/Light]
Version: 8.0.20031.172
NOT LICENSED. THIS IS AN EVALUATION VERSION"

errors on window 7 machines and the instructions

http://www.symantec.com/business/support/index?page=content&id=TECH12154&profileURL=https%3A%2F%2Fsymaccount-profile.symantec.com%2FSSO%2Findex.jsp%3FssoID%3D13685685798131u42SzU2pql3EWEcZknTYGsPAf0GPm169A28f

are not helping.

the file  ComponentOne FlexGrid 8.0 (UNICODE Light) is not under  %WINDIR%\Downloaded Program Files\.

doing the rest of the instuctions does not seem to help.

I also tryed doing the reinstall (http://ServerName/Altiris/NS/NSCap/Bin/Win32/X86/NS CAB Installer Package/AltirisNSCABInstaller.exe) but that did not Change any of the issues.

.

Operating Systems:

Comments 1 CommentJump to latest comment

matzebru's picture

We are seeing the same thing on a handful of Windows 7 x64 systems after an install of IE9. The message pops up anytime the FlexGrid tries to load. Thankfully it's only a nuisance right now as they can click OK on the popup window and then the grid will display fine.

Not every system with Win 7 and IE9 are affected and on those that are, I have tried everything I can think of like running the NSCabInstaller, manually deleting all the files/manually installing them and updating to the latest version of the vsflex files from the componentone site.

- Bruce

 *** If a forum post solves your problem, please flag it as a solution. If you like an article or forum post, vote it up. ***