Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Components Malfunction

Created: 13 Sep 2012 • Updated: 24 Sep 2012 | 10 comments
This issue has been solved. See solution.

Hi all,

I recenlty upgrade our SEP from 12.1 RTM to SEP 12.1 RU1 MP1. Some of our Client PC has components malfunction(Sonar, download protection and network intrution prevention). i would like to know why is it happening? what will i do to avoid this to happen again? i am afraid that all upgraded PC might in counter the same situation. Thank you in advance for answering my conserns.

ishmael

Comments 10 CommentsJump to latest comment

Ashish-Sharma's picture

 hi,

Sep Client Version ?

Check these Threads below with similar Issue - 

https://www-secure.symantec.com/connect/forums/symantec-121-firewall-driver-not-loaded-error

https://www-secure.symantec.com/connect/forums/sep-121-firewall-malfunctioning-firewall-driver-not-loaded-0

Check this Article:

After the Symantec Endpoint Protection 12.1 installation, the firewall driver is not loaded. Cannot uninstall NTP (Network Threat Protection)

http://www.symantec.com/docs/TECH166169

Thanks In Advance

Ashish Sharma

Mohan Babu's picture

We have some known issues with components malfunctioning.

Run cleanwipe and remove the SEP completely

Install the latest version of SEP 12.1 RU1 MP1

IT will resolve the issue.

Mohan Babu

moglie20@gmail.com

+91 9884382160

Your satisfaction is very important to us.If you find above information helpful or it has resolved your issue...please mark it accordingly :)

pete_4u2002's picture

from the post Ishmael is using latest version, it seems to be issue with driver not loading.Does the restart of the system fixes the issue?

Ishmael's picture

hi all,

Thank you for the sugestions. It is true that i am using the latest version of SEP which is SEP 12.1 RU1 MP1. Both the client and the server are using the the latest version.

As i have observed now, the clients that have components malfunction before are now OK. No more errors and components mulfuntion. I have done nothing. I just leave it and observed.

As of the current situation, another client also also experiencing the same error with the previous client. Why is this happening? I dont understand.

Thank you

pete_4u2002's picture

it looks like the drivers are not loaded hence the message. On this client try to restart and check if everythings ok.

Chetan Savade's picture

Hi,

Could you please confirm what was the upgrade path?

Was it from SEP 12.1 RTM (12.1.671.4971) --> SEP 12.1 RU1 MP1?

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Ishmael's picture

Hi

Yes, the upgrade was from SEP 12.1 RTM (12.1.671.4971) --> SEP 12.1RU1 --> SEP 12.1 RU1 MP1

Please see below it might give you an idea:

It the component malfuction occurs days after the upgrade. Can we solve it with using a reboot process?

Ashish-Sharma's picture

Hi,

May be System Restart are problem resolved.

Please once you will be reboot all Sep client where this problem are occured.

Thanks In Advance

Ashish Sharma

Ishmael's picture

Hi Ashish Sharma,

Thank you for your suggestion. Reboot process can surely solve this issue, but some was unable. So, I need to install it again.

We made a client upgrade last September 2, 2012 and it was doing fine. But now some component was malfunctioning.

My concern now is that: Why is it happening? How to avoid this from happening again?

Ishmael's picture

Hi all,

I contact symantec support and explained to me why it was hapenning. It was due to some virus definitions were not properly installed after download. So I need to stop the smc and start it again. Lastly, I run the liveupdate. It solved the problem. Thank you.

SOLUTION