Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Comprehensive Risk Report failing

Created: 07 Feb 2013 | 4 comments

When I run a Comprehensive Risk Report, I get the following response:

Fire or Directory Was Not Found
The requested file or directory could not be located.

The other reports run fine.

Comments 4 CommentsJump to latest comment

Brɨan's picture

What version of SEPM?

If 11.x, see this

Reporting Troubleshooting in Symantec Endpoint Protection (SEP) 11.x

padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;color: #666666; background-color:#f2f2f2">Article:TECH105617 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2;"> |  padding: 0px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2;">Created: 2008-01-13 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2"> |  padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2">Updated: 2010-01-22 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2"> |  padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2">Article URL http://www.symantec.com/docs/TECH105617

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq's picture

Check this document

Error: Query failed when running Comprehensive Risk Report for 24 hours
http://www.symantec.com/business/support/index?page=content&id=TECH136691
SebastianZ's picture

Most likely permission issue - have a look at the two articles below:

"File or directory not found" errors when viewing the Home, Monitors or Reports pages in the Symantec Endpoint Protection Manager Console.

http://www.symantec.com/docs/TECH96037

An error is displayed when creating a Top Risk Detections Correlation report in the SEPM

http://www.symantec.com/docs/TECH192655

Another similar thread - where the reinstallation of IIS was the solution:

https://www-secure.symantec.com/connect/forums/reporting-lot-reports-or-quick-reports-showing-file-or-directory-was-not-found#comment-2684631

James-x's picture

Hello ed16,

Could you please reproduce the issue, gather scm-server-0.log (Default location: C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\tomcat\logs) and post it here so I can look at it?

Regards,

James

The Symantec Endpoint Protection Knowledgebase

Please remember to mark the post which resolved your issue as the solution!