Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Compressions Issues Backup Exec 2010 R3

Created: 10 Jul 2013 | 4 comments

Hi All,

i have a fully patched backup exec 2010 R3 running against a HP 1/8 G2 LTO-4 Autoloader.

Compression is enabled in the Job and on the device, and the job summaries state that compress is being used.

The issues, is that even though the above is true, the jobs writing to tape are recording values with a 1:1 compression ratio

For Example - a server backup job (Windows 2008 R2, Systemstate, full C drive) will report as 1:1 compression ration, with 21GB of data written to the tape, but using 31GB of the Tape capacity.

This is amplied when running Veeam backup data to the tapes, as we get the same 1:1 compression value, and only about 400-450GB on data on the tape (although Tape Reports as full). My full weekly Veaam backup is approx 3.2TB so it it should require no more than 4-5 tapes to complete, but presently it uses all 7.5. 

HP LTT reports compression enabled and working,with an effective compression of 2.61:1 during the test.

changing the Job to HW compression, then software if not available makes no difference to the results. 

I have several other servers\jobs etc with the identical configuration to both LTO-4  / LTO-5 autoloaders and don't see the same issues.

Have tried new and old tapes, drive and autoloader firmware is current @ 10/713 and we've even rebuilt the backup server just in case.

Can anyone offer any suggestions as to why this might be the case on this particular system?

Regards,

 

 

Operating Systems:

Comments 4 CommentsJump to latest comment

CraigV's picture

Hi SeriousCat,

 

there are instances where backing up compressed data can inflate the size. Turn off compression on the device and the job, and then run a backup of the Veeam files. Check how much data is able to get onto the tape.

Then turn on compression on the job and run the same job again. Report back here with an update.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

a server backup job (Windows 2008 R2, Systemstate, full C drive) will report as 1:1 compression ration, with 21GB of data written to the tape, but using 31GB of the Tape capacity.

In this case, the compression ratio is 0.67:1.  However, BE will not report fractional compression ratio.  It will report all fractional compression ratios as 1:1.

Certain data are already compressed and compressing such data may result in more data than the original data.  Read about how this is possible in my article below

https://www-secure.symantec.com/connect/articles/c...

In your case, it would appear that your data is incompressible and you should turn off compression to avoid expanding your data.

SeriousCat's picture

HI Craig,

The same result occurs - 800GB tape will only have 400-500gb data on it, with compression set to none

Hi PKH,

I agree with your statement, but those figures are with compression turned off (i should have said that initially).

For reference i ran the following this morning. same 2008 R2 server selections as usual

  • HW compression, then software if not avaialble = 21.3GB data on Tape, 22.7GB tape used
  • SW Compression = 15.6GB data on tape (???) 23.3GB tape used 
  • No Compression = 21.3GB Data on Tape - 32.1GB tape used

Any suggestions as to why no compression uses significantly more tape space, and why the SW compression job only records 15.6gb data on tape (same job, same selection lists). 

I can't think of anything except the drive has a problem (even though LTT says not) , and i can't replace that in this site at present to confirm that.

Regards,

 

 

pkh's picture

Post some screenshots to show how you get these figures.