Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Computer is not joining back to the domain after the image capture

Created: 19 Feb 2014 • Updated: 19 Feb 2014 | 5 comments

Hi,

I've got a lot of help from this forum, and I know you guys are so helpful. I'm currently having an issue with Altiris DS and want to seek a possible solution.

I tried to create and capture a master Windows 7 Pro image with Altiris DS 7.1, the job completed successfully. The problem is the computer which has the master image is not joining back to the domain after the image capture. Is there anything I was doing wrong?

Look forward to your ideas.

Cheers.

Operating Systems:

Comments 5 CommentsJump to latest comment

SK's picture

Was sysprep run as part of the image capture, as that is most likely why?

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads.

kzhang's picture

Hi SK,

I included "prepare for image capture" task in the deploy job. Was there anything wrong with this task?

pashyn's picture

Hi I has similar issue with DS 6.9 SP6. I solved it by disabling UAC from client computer before it is added to domain.

kzhang's picture

Hi pashyn,

Thanks for your reply. I have disabled UAC on the master image and all client computers.

kzhang's picture

I know this is an old thread, but is there anyone has any idea about the issue I'm currently having?