Video Screencast Help

Computer stops responding, System nonpaged pool empty

Created: 22 Jul 2010 | 2 comments
Good afternoon,

I have a lot of remote sites where Symantec Antivirus 10.1 and LSR 6 are installed and I'm experiencing a problem that happens randomly on the sites :
The computer stops responding, and after a reboot (or sometimes a user log off), everything is back to normal.

My investigations lead me to an error in the System Event Viewer “The server was unable to allocate from the system nonpaged pool because the pool was empty” – EventID 2019, source Srv.
I already saw the discussion http://service1.symantec.com/SUPPORT/ent-security.nsf/0/6d204c10340de3648025706c003485ed?OpenDocument&seg=hm but that applies to version 10.0...

I have also tried to update the Symevent component but the error still happens.

Technical information of one computer where it happens :
- Operating system : Windows 2000 server
- LSR 6.0 standard server version 6.0.1.9446
- Symantec Antivirus : Program 10.1.6.6000 Scan Engine 101.1.0.75 Symevent 12.5.4.2
Have you ever heard of this kind of problem related to SAV or LSR ? could it be an incompatibility problem between LSR and Antivirus ? could an update to SAV 10.1.9.9000 solve the problem ?

Thanks a lot for your help !

Comments 2 CommentsJump to latest comment

Thomas K's picture

Have you seen this Microsoft KB?

Event ID 2019 or 2020 or "Insufficient System Resources" error returned when logging on

http://support.microsoft.com/kb/q272568/

cescallier's picture

Thanks a lot for your fast answer, this is quite the problem I have, but this Microsoft KB talks about version 10.3.1.13 of Symevent, i have already upgraded to version 12.5.4.2 , should i downgrade the version ?