Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Computers/Virutal Computer Resource Type

Created: 18 Apr 2013 | 1 comment
philipmiskelly's picture

Hi, I've a number of SUSE Linux Virtual Machines that have the Altiris agent and Inventory/Inventory for servers plugin installed. These servers are gathering inventory as expected however a number of them are getting classified as Computers rather than Virtual Computers. Also it doesn't appear to be creating the AeX AC Virtual Machine data class under basic inventory for these servers.

I've tried deleting the server resource and then gathering inventory on it again but it still get classed as a Comptuer not a Virtual Computer. I'm not using the Altiris Virtual Machine Management component and at the moment it's not an option for this customer.

Any advice would be much appreciated. Currently running 7.1 SP2 MP1.1.

Thanks
Phil

Operating Systems:

Comments 1 CommentJump to latest comment

Andrei Fedulin's picture

Hi,

Are these SUSE machines being virtualized by VMware?

Just a note that linux agent will not detect any virtualization if it is running on machine that is virtualized by non-vmware product.(like virtual box )

Check if it is not the case.

Also please run following tool on affected machine to check if it detects VMware releated staff :

/opt/altiris/notification/nsagent/lib/helpers/vmware

Thanks,

Andrei