Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Comunication issue with Client

Created: 02 Sep 2012 • Updated: 28 Sep 2012 | 13 comments
This issue has been solved. See solution.

Hello

found that systems which are not getting comunnicate with Server.

HElp me pls.

Comments 13 CommentsJump to latest comment

rs_cert's picture

try these step

Check in the registry (HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings) those keys
"ProxyEnable"=dword:00000001
"ProxyServer"="test:80"

2. Change ProxyEnable to 0
3. Delete ProxyServer key

These settings are also cached in Hex format in the following location: HKU\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Connections
-DefaultConnectionSettings
-SavedLegacySettings

If DefaultConnectionSettings and SavedLegacySettings are present, they will re-populate the proxy settings. If they are NOT present, they will be generated with the current proxy settings. This can cause issues if the customer tries to alter just "HKU\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ProxyEnable" without also purging DefaultConnectionSettings/SavedLegacySettings before a reboot.

SOLUTION
Ashish-Sharma's picture

hi Jaypal,

I think you don't know how many system are not connected in sepm server if you don't have knowladge above provide solution are not be done without any informatation.

 found that systems which are not getting comunnicate with Server ?

As per your question you want to find system not connect SEPM server. ?

first of you can use You can use unmanged Detector and find those system..

What does it mean to set a client as an Unmanaged Detector?

http://www.symantec.com/business/support/index?pag...

Unmanaged Detector in SEPM

https://www-secure.symantec.com/connect/videos/unm...

Edit...

If you have already list of SEPM client.

Kindly verify..

Check are you able Telnet SEP Client to SEPM server Port no (80,8014)?

Check Sep Client  help&support-->troubleshooting -> Server Name ?

Check SEP Client Policy are Showing correct or not ?

and also provide sylink logs ?

 

 

Thanks In Advance

Ashish Sharma

 

 

cus000's picture

Hello,

Please provide more details, "the doctor" won't be able to dianose only with above info....

 

 

anyway telnet from the client to sepm... see what the reponds

Prachi's picture

Hi,

You can refer to

 

- Troubleshooting Client Communication with SEPM:

http://www.symantec.com/business/support/index?pag...

 

- Symantec Endpoint Protection Manager 12.1 Communication Troubleshooting

http://www.symantec.com/business/support/index?pag...

 

Best Regards, 

 Prachi Tatkare.

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

 

Mithun Sanghavi's picture

Hello,

Could you please provide more details?

What OS are you running the SEPM on?

What version of SEPM 11.x and SEP 11.x clients are you running?

When did this issue started occurying?

How many clients are not reporting?

Do you have a firewall on the server / clients?

Here are few Troubleshooting Articles:

Symantec Endpoint Protection Manager 11.x Communication Troubleshooting

http://www.symantec.com/docs/TECH102681

Symantec Endpoint Protection: Troubleshooting Client/Server Connectivity

http://www.symantec.com/docs/TECH105894

Could you please upload us the sylink.log from 1 of the client machine which is having an issue, which would assist us understanding the root cause of the issue. Check this Article below on how to collect the Sylink.log

How to enable Sylink debugging for the Symantec Endpoint Protection 11.x and 12.1 client in the Windows Registry 

http://www.symantec.com/docs/TECH104758

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Simpson Homer's picture

As per the above posts, please give us more deatils to help you.

Chetan Savade's picture

Hi,

There are two weekly scheduled reports & seven pre-defined notifications configured by Symantec.

Schedule Reports: SEPM --> Reports --> Scheduled Reports

Notification location:

SEPM--> Monitors--> Notifications --> View Notifications --> Notifications Conditions

Those reports are commonly required by Company System admin's so Symantec is giving it as a pre-defined.

Are you receiving those reports? Are they providing fruitful information?

Also check links given by others for further troubleshooting.

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

jaypalsingh's picture

Telnet the system result come positive.

Finding the system through Unmanage, it reflect there but when i push the policy. Client status come offline.

I will try other attach docs and afterthat i will revert........

Sumit G's picture

Have you tried all attach documents?

If any comment can help you then mark that link as a solution.

Regards

Sumit G.