This issue has been solved.

Configure Autonomy Worksite for EV

Created: 15 Feb 2013 • Updated: 15 Feb 2013
ia01's picture
Login to vote
0 0 Votes

Hi,

We are tyring to configure Autonomy Worksite for EV

In worksite document it says

 

For environments running Symantec Enterprise Vault version 8.0 or 9.0, you
must also grant explicit permissions to the WorkSite Service Account on all
Symantec Enterprise Vault Exchange Archive Mailboxes
 
 
I guess worksite needs to pull email stubs and process for worksite file server, therefore it needs read-only access to all archives?
 
What is the best way to grant this permission? Via Exchange and then Sync mailboxes with permission sync?
 
Many Thanks
 
Quick Look Solution

You can either grant the

You can either grant the permission on the mailboxes and then synchronize it over or you can grant the permission using EVPM.

You will need to make sure as new mailboxes are added that you re-run the process.

This is the TN for EVPM

How to give permissions to an archive using Enterprise Vault Policy Manager (EVPM)

Filed Under

Comments

TonySterling's picture
TonySterling
Trusted Advisor
Accredited
Certified
15
Feb
2013
SOLUTION

You can either grant the

You can either grant the permission on the mailboxes and then synchronize it over or you can grant the permission using EVPM.

You will need to make sure as new mailboxes are added that you re-run the process.

This is the TN for EVPM

How to give permissions to an archive using Enterprise Vault Policy Manager (EVPM)

ia01's picture
ia01
Accredited
15
Feb
2013

Thanks Tony, We have used

Thanks Tony, We have used EVPM to gran the permissions for all mailboxes