Video Screencast Help

Configure immediate archiving

Created: 24 Jul 2013 • Updated: 11 Aug 2013 | 4 comments
This issue has been solved. See solution.

Hello,

Im currently running Enterprise Vault 10.0.3.1090 on Windows 2008 R2.

My issue is that im trying to configure immediate archiving of an Exchange user mailbox but nothing seems to be archiving.

My scenario is a user leaves the company I then move their account to an OU called Employee Exits. 

I tried following http://www.symantec.com/business/support/index?page=content&id=TECH67757 instructions but it seems to be for older versions of evault as my options are a bit different.

This is what i've done :

Zero Day Policy Creation

1. Create a new policy
a. Policy > Exchange > Mailbox > right-click and select New > Policy...
b. Provide a name and description for the policy (Exchange Mailbox Policy  Employee Exit)
and click OK.
c. Right-click on the new policy and click Properties.

2. On the Archiving Rules tab,  Archiving Strategy – Based on Age
    Age Based – Archive items when they are older than 0 Days.
   Under override settings none of the 3 options are checked.

3. On the Archiving Actions tab, Left everything check marked as I don’t need the original email left in the mailbox.

4. On the Message Classes tab, select the message types to archive. (Everything checked)

5. On the Advanced tab, under the Archiving General section set the value to On for Archive unexpired Calendar Events.  Click OK to acknowledge the notice.

Create a new provisioning group
1. Expand Targets > Exchange > Domain name > Provisioning group > right-click and select New > Provisioning Group...

2. Click Next, enter a name for the new provisioning group (Employee Exits) and click Next. 

3. Click Add > Target is my “Employee Exit” OU which my user is in.

4. Click Next and selected the “Exchange Mailbox Policy  Employee Exit” and use the default PST migration policy and click Next. 

5. Select the correct retention category and click Next. (left at default)

6. Choose whether to store the remaining items in the existing vault store or override this option and click Next.

7. Choose whether to use the existing indexing service or select a custom one and click Next.

8. Ensure automatically enable is unchecked and click Next > Finish > Close.

9. Right-click on Provisioning Group in the left-hand pane and click Properties, move the new group to the top of the list. Click OK.

Enable the Changes
1. Expand Enterprise Vault Servers > EVServer > Tasks and right-click on the Provisioning Task > click Run Now in normal mode. Wait for the task to go from Processing to Running.

Perform Archival
1. Right-click on the Archiving Task and click Run Now in normal mode.

2. Once all of the items have been archived the user can be disabled in Enterprise Vault and removed from Active Directory.  

 

 

 

Operating Systems:

Comments 4 CommentsJump to latest comment

Rob.Wilcox's picture

What does your archiving report show when you tested this?

You might want to look into our tool called 'Archive Leavers'.

GabeV's picture

Your procedure looks good to me. I do have a recommendation about this step:

3. On the Archiving Actions tab, Left everything check marked as I don’t need the original email left in the mailbox.

I would unckeck "Create shorcut to archived item after archiving". Thus, once everything is archived, the mailbox shouldn't have any EV shortcuts that make you think there was something left in the mailbox.

Also, you might want to perform a Run Now in a 'test mailbox' to confirm that all items are archived according with the Zero-Day policy. If the Vault Store setting for "Remove Safety Copies" is set to after backup, you would have a lot of pending items until the next backup runs.

I hope this helps.

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

hmh_it's picture

Thanks, that report pointed me in the right direction... Account had been provisioned but not enabled. Once enabled it ran fine.

SOLUTION