Video Screencast Help

Configuring the "Application and Database" Agent

Created: 18 Jul 2013 • Updated: 18 Jul 2013 | 6 comments
EVERSYS's picture
This issue has been solved. See solution.

Quick overview of our current setup: We have a Windows Server 2008 R2 "Backup Server" with an LTO5 Tape Loader attached. We have an SBS 2011 Server with SSR 2012 installed, which writes images to the "Backup Server" each evening, which are then transferred via BE2012 to tape. We have also purchased the "Application and Database" Agent so that Exchange can be additionally backed up on the SBS. Using BE on the Backup Server, we remotely installed this agent on the SBS.

Problem: How do we configure BE to now backup Exchange on the SBS? We can't find any options within BE to select the SBS and Exchange. Any tips on how to configure BE to remotely backup Exchange would be greatly appreciated.

Thanks, Oliver

Operating Systems:

Comments 6 CommentsJump to latest comment

Jaydeep S's picture

As soon as the Exchange license is activated on the BE 2012 server and a Remote agent pushed out to the SBS server, it would start seeing the Information store in the backup selection for the SBS server.

You need to backup this Information store to backup Exchange.

EVERSYS's picture

Thanks Jaydeep for your feedback. That's exactly my point - from BE2012 on my Backup Server, how can I browse to the SBS where Exchange is installed? I believe the license is activated - how can I check this?

CraigV's picture

Hi,

 

This should be showing the Information Store when you browse to the server...SBS is also listed as a valid OS to install the RAWS agent on.

Have you ensured that the RAWS agent is started on the SBS server, and if there is a firewall running, that it is either stopped or port 10000 opened?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

EVERSYS's picture

Thanks for your feedback CraigV. Within BE2012 on the Backup Server, how do I browse to the SBS? Firewall on the SBS is not running. On the Backup Server the windows firewall is running, however there is a rule defined to allow incoming requests from the "Backup Exec Remote Agent for Windows".

Jaydeep S's picture

In the BE Media Server console do you see the SBS server added yet. If yes, then select the server and create a backup and Edit Selection, this is where you should be able to see the Information Store. If you are not able to view the Server or Information store, you might be in a situation where either the Agent has not be pushed out or the Database and Application option is not properly installed 

It would help if you can post a screenshot of what you see in backup selection.

SOLUTION
EVERSYS's picture

Thanks Jaydeep - my mistake. I forgot to add the SBS server to BE - when I did this, the windows remote agent got successfully pushed to the SBS. I was then able to create a new job and select the SBS - I also saw the Information Store.

Thanks again