Video Screencast Help

Configuring Differant GRT settings for Full and Incremental Exchange backups

Created: 05 Aug 2013 | 8 comments

Environment:

BE 2012 SP2

Exchange 2007 SP3 CCR cluster

Windows 2008

 

Problem:

GRT Incremental backups take 3 days to complete while the full only takes a 1 day.

According to this Symantec article http://www.symantec.com/business/support/index?page=content&id=TECH65616 I should turn off GRT on the incremental backups.  This solution would be acceptable to me but I can't figure out how to do this in BE 2012.

 

There is only one GRT setting for full or incremental.  I have been testing with placing the incremental job on hold and creating another set of jobs for the cluster where only the incremental would run and the full would be on hold.

 

Any idea how I can create different GRT settings for incremental job?

Operating Systems:

Comments 8 CommentsJump to latest comment

Kunal.Mudliyar's picture

Are you backing up to a tape or disk storage? 

Any idea how I can create different GRT settings for incremental job?

 You can`t do that in bakcup exec 2012 SP2

Technical Support

Symantec

NimaJ's picture

Backing up to disk then duplicating to tape.  My issue is backing up to disk (~30Mb/min) while doing incremental backup.  

 

The linked document from symantec states that I should be able to create differt GRT settings.  The document relates to all versions of BE.

VJware's picture

The above mentioned KB does not apply to all versions of BE actually. It applies to

  • 12.5, 12.0
  • 11d(11.0)

What is the frequency of backups ? And what's the size of exchange databases, approx amount of logs created each day ?

NimaJ's picture

Thanks for pointing out that the document is for those versions.  I am not sure why i thought it was for all versions :)

One full backup a week.  Used to be one incremental backup a day but I have reduced it recently since the jobs are taking so long to finish.  Currently there are 4 incremental a week in addition to the one full.

 

DB sizes combined are 1.1 TB.  there are about 10GB of logs a day.

VJware's picture

Was the full backup rerun after applying SP2 ? Are the remote agents on the Exchange server also updated ?

Do ensure Advanced open file option & checkpoint restart is disabled in the backup job properties.

 

Kunal.Mudliyar's picture

Can you run a Non GRT backup for Full and incremental for the testing purpose?

Later enable GRT again and see how the Incremental backups go..

Technical Support

Symantec