Video Screencast Help

configuring IIS to use compatibility mode in Internet Explorer (IE10)

Created: 02 Jun 2014 • Updated: 24 Mar 2015 | 6 comments
This issue has been solved. See solution.

Hi @ all,

is there any possibility to configure the IIS on the EV Server, so that every user automatically use the compatibility mode if they open ArchiveExplorerUI.asp?

Thanks for all reply.


Operating Systems:

Comments 6 CommentsJump to latest comment

Rob.Wilcox's picture

You can only do it via GPO as far as I know:

^^ Images are broken on that link, but you should get the idea.

In the end it's not something that the web server can/should dictate. It's a client setting.

Thorsten Rohner's picture

Hi Rob,

we would like to use a solutions like described in this article:

The X-UA-Compatible meta tag options as example are:

  • “IE=edge”
  • “IE=10″
  • “IE=EmulateIE10″
  • “IE=9″
  • “IE=EmulateIE9

Is this possible?

BigPhil's picture

I believe by default (in a domain environment at least) that IE 10's compatibility view settings default to enable the option "Display intranet sites in compatibility view." So as long as your client settings are correct and they correctly detect the URL as being in the intranet zone, I don't see the point of adding all of the extra "stuff" to get this to work.

Philip Nunn EV 11 CH2 on Windows 2012, Exchange 2013 CU6 DAG on Windows 2012, ESXi 5.5, Mircosoft TMG, NetApp/EqualLogic storage

If this response answers your question, please mark it as solution

AndrewB's picture

keep in mind that if you do make any changes to the EV IIS site that they might get overwritten when you install an SP, hotfix, or new version of EV.

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner |