Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Connect 3rd party Android App

Created: 08 Dec 2013 • Updated: 28 Dec 2013 | 4 comments
SK's picture
This issue has been solved. See solution.

The app does not save my credentials.

If it is supposed to, why isnt it?

If it isnt supposed to, can it please do so.

Operating Systems:

Comments 4 CommentsJump to latest comment

CraigV's picture

Hi,

 

It should. Mine works, but sometimes it loses the credentials and I have to put then in again. For the most part though, it works.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
.Brian's picture

With mine, it seems the credentials are saved for around a week before I need to input them again.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SOLUTION
Marianne's picture

Mine stays there until Connect developers apply changes to the site. 
This is the case on my Android phone as well as my Android tablet.

At the same time I also need to re-login on the full version on my laptop.

 

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
SK's picture

I am sorry, but if the App doesn't retain the credentials no matter what, I do not see how this thread can be classed as being resolved???

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads.