Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Connect on iPad

Created: 15 Nov 2012 • Updated: 15 Nov 2012 | 9 comments
Hywel Mallett's picture

I've just logged in to connect with an iPad and my first reaction is... This is better than using a web browser! Less clutter - just content. Think I might have to stick to the iPad now!

Discussion Filed Under:

Comments 9 CommentsJump to latest comment

Kevin's picture

Thanks Hywel;

You just made our mobile development team very happy!

Kevin

CraigV's picture

Must say that Connect on my Galaxy Tab 2 is also pretty good...but there is a slow-down in the interface and even when typing...unless I type way to fast for the tab to keep up!

But it is really great...commented a couple of months ago about Connect bot really working (at all!) on my Blackberry, but it works a treat on a tablet! So officially...great job Kevin & team!

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Rob.Wilcox's picture

Good experience here too, on a ASUS Transformer TF201.

Wayne Humphrey's picture

Try android and the free application i did ;)

https://play.google.com/store/apps/details?id=com....

This is a must for anyone using droid..

CraigV's picture

...just 1 thing which really annoys me, but using the app downloaded from the Play Store I find that it is slow on a number of occassions. And some of the buttons don't work...exit the application and go back in later and it works well again.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Wayne Humphrey's picture
Craig,
 
Thanks for the feedback. 
 
Speed has nothing to do with the app, its purely a wrapper so nothing I can do about that. As for buttons please could you elaborate a little more?
CraigV's picture

Cool Wayne, no worries.

This morning for instance I tried to log on from home as I had a couple of minutes to kill (sleeping pregnant wife & toddler gave me the chance wink). Couldn't check my profile as those buttons seem to have disappeared. I closed the app and tried again and still nothing.

I also find that sometimes the buttons that I click to navigate (like into a forum, or a forum topic) don't take me anywhere. Nothing happens. Multiple clicks later & I am able to get in and then don't have that issue again.

Nothing major...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

patriot3w's picture

I tried the andriod, it crashed on my phone ,lol ,when ipad/iphone version coming?

CraigV's picture

...I suspect it is already available judging from the first 2 comments on this forum wink

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...