Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Connect log in error from IE and FF

Created: 12 Aug 2012 • Updated: 13 Aug 2012 | 7 comments
captain jack sparrow's picture
This issue has been solved. See solution.

Hi Connect.

It's been week i'm experiencing odd error with my connect id

Whenever i try to login via IE 8/9 or FF 12.x at first login i get below error

and if i simply type it same connect URL (www.symantec.com/connect) on same page  it takes me to connect and shows my account as  logged   in.

It's annoying me alot . Can you help me out pls

I tried this with different desktops and laptops as well

 

Discussion Filed Under:

Comments 7 CommentsJump to latest comment

Kevin's picture

Hi speedfreak,

Are you still having trouble logging in?

We did some maintenance on the server this past Saturday that may have caused the error you were seeing but we're done now.

Let me know if you're still seeing this error.

Thanks,
Kevin

captain jack sparrow's picture

kevin it's still there . I'm facing same issue at my home system and at my office too. Please do the needful

 Cheers !!!

CJS

 

Kevin's picture

Thanks speedfreak,

We're looking into it.

Marianne's picture

Had the same error over the weekend on Connect Mobile as well as on my laptop using Google Chrome.

I have not logged off since then...

Just logged off and back on again - same error:

 

LoginError.JPG

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Kevin's picture

We think we've solved this one.

Can you log out, and log back in to see if you run into any issues?

Thanks,
Kevin

SOLUTION
captain jack sparrow's picture

Hurrey... Connect is working back.... Thanx kevin

 Cheers !!!

CJS

 

Kevin's picture

Thanks for the confirmation speedfreak.