Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Connect a server - Create Backup

Created: 11 Feb 2014 • Updated: 11 Feb 2014 | 5 comments
This issue has been solved. See solution.

Hi everybody!

I added a server in Backup Exec 2012, but when I try to create a job backup occurs the follow error:

be2012_error1.JPG

The agents are installed:

be2012_1.JPG

be2012_2.JPG

The system logon account (BE) is as Administrator in MXQ08DB004 server.

Somebody already the same problem?

Thanks

Operating Systems:

Comments 5 CommentsJump to latest comment

sidd3009's picture

Hello Banfi,

Could you please check if you could run a telnet towards the Remote Server on port 10000? 
Command: telnet servername 10000

You may refer to the following link to get more details on it: http://www.symantec.com/business/support/index?page=content&id=TECH84759

Regards,

Siddhant Saini
Advanced Technical Support Engineer, Symantec Corporation 
www.symantec.com

CraigV's picture

Hi,

You can rule out DNS as an issue by trying to resolve the media server's name and IP from the server in question, and vice versa...

THanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Banfi's picture

sidd3009, Thanks for answer.

The telnet is working. 

Follow IP in nestat:

 Can not obtain ownership information
  TCP    155.226.94.237:445     155.226.94.156:50525   ESTABLISHED
CraigV's picture

...be sure to include additional information in the original query the next time. There was no mention in your OP of this being an NDMP backup. wink

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...