Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Connection problem on Windows 7 host PC

Created: 17 Jun 2013 • Updated: 17 Jun 2013 | 9 comments

I have problem on accessing Windows 7 host PC.

Able to login to host PC but display is not proceed like display freezes. The host user says cursor moves but unable to see the screen at all on my side.

Sometimes connection soon disconnected.

This happens after changing PCs into Windows 7 which are located remote site, we still have WinXP host PCs in the same location but they are all OK.

JFYI, Win 7 PCs in the same building with me (I mean same building with remote/guest PC, under same default gateway) are also fine. The problem persists only at remote site(in another building) /Windows 7.

Is there any solution on it?

Host PC      : Windows 7 Ulitmate 32 bit SP1 (Using brand new PC purchased in May)

Remote PC: Windows 7 Ulitmate 32 bit SP1 (Using brand new PC)

Product       : pcAnywhere 12.5 SP4

Thank you in advance.

Best Regards,

Operating Systems:

Comments 9 CommentsJump to latest comment

technical_specialist's picture

Check the article

Black or Grey screen is observed for a pcAnywhere remote after connecting through a pcAnywhere host.

Article:TECH197172  |  Created: 2012-09-24  |  Updated: 2012-11-08  |  Article URL http://www.symantec.com/docs/TECH197172
Miffi's picture

Thank you very much for the advice.

I just installed updated file on the computer and will try when I have next chance!

BTW, I can connect host PC and see the screen first. So not proceed from black or gray screen.  

But after that the screen does not change even I click icon or pressing button etc.. Perhaps it takes so long to load the display. ...? Anyway will try and update the outcome.

technical_specialist's picture

Try this not sure but may be help you

When using pcAnywhere across a WAN the video and file transfer function is extremely slow.

Article:TECH174261  |  Created: 2011-11-11  |  Updated: 2012-08-03  |  Article URL http://www.symantec.com/docs/TECH174261
Miffi's picture

Thank you again.

Seems it will be the solution and I hope it works, but unfortunately I tried to update that dll to my PC, then pcAnywhere become unable to work with the error "unable to attach the device".

So now I placed back that dll...

Miffi's picture

As mine is version 12.5.4, I tried with both PCAQuickconnectDll.dll for pcA solution 12.5 and PCAQuickconnectDll.dll for pcA Box 12.5.5 SP4 but the result was same.

Miffi's picture

Thank you for the advice. The second link may help. Will try to change pcAnywhere video mode next time!

Best Regards,

honey_jack's picture

If you have got the solution then request you to please mark the solution and close the thread.

Thanks & Regard

Honey Jack

If your issue has been solved, please use the "Mark as Solution" for the valid thread.