Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Connection with server failed. Hit <F5> to retry

Created: 15 Apr 2009 • Updated: 21 May 2010 | 6 comments

Hi,

I know this issue is covered under a number of different forum threads and symantec knowledge base articles however none of them have been able to resolve my issue.  So far I have followed the instructions in the following KBs:

http://seer.entsupport.symantec.com/docs/292795.htm

http://seer.entsupport.symantec.com/docs/316652.htm

http://seer.entsupport.symantec.com/docs/233114.htm

http://seer.entsupport.symantec.com/docs/236708.htm

I have even tried creating a new account that is a domain admin and local admin and is not a member of any other groups.  I have given these account all of the user rights as recommended in the fist and second articles above and have configured backup exec to use this account for it's services and for the system logon account in backup exec but still receive the "Connection with server failed. Hit <F5> to retry" error when I attempt to create a new backup job or do a restore.

Existing jobs work fine and the same service account works fine on a different backup server where the only difference is that it's running backup exec 10.d on Windows 2003 Server R2 SP2 x32, whereas the problem server is running backup exec 12.5 on Windows 2003 Server R2 SP2 x64.

Any help would be greatly appreciated!

Thanks,

Ian

Comments 6 CommentsJump to latest comment

chicojrman's picture

One thing to check is the Remote Operators group  the Administrator account or whichever account you use for Backup Exec should not be in this group. Secondly, Backup Exec needs a group policy setting for the credentials that Backup Exec uses: add the Backup Exec user to the setting “Log on as a batch job” in the Default Domain Controllers Policy/Computer Configuration/Windows Settings/Security Settings/Local Policies/User Rights Assignment/ Once you’ve added the Backup Exec user, go to Start –> Run –> and type “gpupdate /force” This will update Active Directory. Close and re-open Backup Exec, the selections should now be available

icampbell2009's picture

Do you mean the remote desktop users group?  I don't have a domain or local group called "remote operators".  The service account I'm using already has the "logon as a batch job" right applied via group policy but I still have the issue.  Any other ideas?  Thanks

Ben L.'s picture

Are you having this problem when you look at the local media server with 12.5 installed (i.e. as soon as you press the Backup button) or are you trying to browse a remote server?

If it's as soon as you press the Backup button follow these steps and post the log for me.

1. Stop the Backup Exec Remote Agent Service.
2. Bring up the properties of the Remote Agent Service, in the Start Parameters box type in -debug. Click Start then Ok.
3. Verify it created the debug files, go into C:\Program Files\Symantec\Backup Exec\\Logs and look for a file called servername-beremote##.log The file should have a timestamp of when the service was started. If the file was not created then redo set 2 and make sure to click Start before clicking OK.
4. Press the backup button to attempt to view the selections. Close the window. Repeat this step 3 times. (This is just so I can pick it out of the log easily)
5. Restart the remote agent service.
6. Post the log mentioned in Step 3 for review.

If this response answers your concern, please mark it as a "solution"

icampbell2009's picture

Yes, I have this problem as soon as I press the backup button.

I enabled debug and the log file was created however it does not appear to log any further info after initially running.  Nothing is written to this file when I click on the backup button.  Here's the contents:

[5292] 04/17/09 12:08:26 Opened debug log file C:\Program Files\Symantec\Backup Exec\logs\LT-SRV-NBU02-bengine00.log
[5292] 04/17/09 12:08:26 FS_InitFileSys
[5292] 04/17/09 12:08:26 Initializing FSs
[5292] 04/17/09 12:08:26 Initializing SNMP traps
[5292] 04/17/09 12:08:26 Catalog path: C:\Program Files\Symantec\Backup Exec\Catalogs\
[5292] 04/17/09 12:08:26 Data path: C:\Program Files\Symantec\Backup Exec\Data\
[5292] 04/17/09 12:08:26 Log file root: BEX
[5292] 04/17/09 12:08:26 Software Edition: SOFTWARE_EDITION_DATACENTER_MULTI
[5292] 04/17/09 12:08:26 NSE: 0
[5292] 04/17/09 12:08:26 Authorized Agents:
[5292] 04/17/09 12:08:26 AUTH_AGENT_NT
[5292] 04/17/09 12:08:26 AUTH_AGENT_XCH
[5292] 04/17/09 12:08:26 AUTH_AGENT_ESE
[5292] 04/17/09 12:08:26 AUTH_AGENT_NETWARE
[5292] 04/17/09 12:08:26 AUTH_AGENT_RALUS
[5292] 04/17/09 12:08:26 AUTH_AGENT_CPS
[5292] 04/17/09 12:08:26 WinNT information: 5.2 (3790) SP 2.0 "Service Pack 2"
[5292] 04/17/09 12:08:26 WinNT ProductType: 3 "ServerNT"
[5292] 04/17/09 12:08:26 WinNT ProductSuite: 0x0110
[5292] 04/17/09 12:08:26 Terminal Server
[7864] 04/17/09 12:08:26 JobStatus thread starting
[5292] 04/17/09 12:08:26 Server listening on RPC endpoint 'BackupExecJobRunner'
[5292] 04/17/09 12:08:26 Running... 'Q' to stop

Thanks for your help.

Ian

Ben L.'s picture

There should be a lot more to that log then what was posted. Can you add the log as an attachment to your post?

If this response answers your concern, please mark it as a "solution"

icampbell2009's picture

That was all there was.  Seemed a bit strange so I did what I should have done sometime ago - installed the 12.5 SP1 update.  After installing that and restarting the services I can now see and select the local server when I click on the backup option.  Thanks for your help.