Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Connection status : Not Connected || Symantec Client not communication

Created: 29 Sep 2012 • Updated: 05 Mar 2015 | 10 comments

Hi

Im facing issue in most of the server that Connection status : Not Connected Error: Could not connect to server, when i click on error details im getting the below link.I have also tried replacing the sylink but no lock

http://www.symantec.com/business/support/index?page=content&id=TECH93052

Port is also opened for the same.Kindly find the attachment

Comments 10 CommentsJump to latest comment

pete_4u2002's picture

can you check the communication troubleshooting

Symantec Endpoint Protection Manager 12.1 Communication Troubleshooting

http://www.symantec.com/docs/TECH160964

Ashish-Sharma's picture

HI,

Are you able to telnet SEPM server ?

Testing Communication from an Endpoint Protection client to the Endpoint Protection Manager

http://www.symantec.com/business/support/index?page=content&id=TECH102682

Thanks In Advance

Ashish Sharma

Niyaz Mohamed's picture

Im able to ping the server and ports are opened too,but when i tried to check the below suggestion,Im getting page cannot be displayed.

http://<SEPM_Server_IP_or_Machine_Name:Port>/secars?hello,secars

Ashish-Sharma's picture

HI,

Check this

Symantec Endpoint Protection Manager 12.1 Communication Troubleshooting

http://www.symantec.com/business/support/index?page=content&id=TECH160964

Try to one client

Check in the registry (HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings) those keys
"ProxyEnable"=dword:00000001
"ProxyServer"="test:80"

2. Change ProxyEnable to 0
3. Delete ProxyServer key

These settings are also cached in Hex format in the following location: HKU\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Connections
-DefaultConnectionSettings
-SavedLegacySettings

If DefaultConnectionSettings and SavedLegacySettings are present, they will re-populate the proxy settings. If they are NOT present, they will be generated with the current proxy settings. This can cause issues if the customer tries to alter just "HKU\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ProxyEnable" without also purging DefaultConnectionSettings/SavedLegacySettings before a reboot.

Thanks In Advance

Ashish Sharma

Niyaz Mohamed's picture

Ashish:

ProxyEnable"=dword:00000001  - this key is already set to 0
"ProxyServer"="test:80"  - not able to find this key

pete :

I used telnet IP:port and port is opened, also its pinging to the SEPM server

James007's picture

hi Niyaz,

How many system are having problem ?

Can You Pass syslink Log ?

Try to export syslink.xml and replace some system..