Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Connectivity Issues in BE2010

Created: 10 Jul 2013 • Updated: 11 Jul 2013 | 7 comments

I am having some trouble with BackupExec 2010. The media server is v.13.0 Rev. 2896 (64-bit).

We have 8 servers we back up- one is a SQL server, one is a Hyper-V server, one is an Exchange server, then there are a few file servers and a couple of VM's.

Everything is updated to the latest (As of 7/6) according to LiveUpdate.

The problems seem to stem from connectivity. The admin console will randomly drop the connection ot he BE database- Sometimes once in 2 hours, sometimes several times in a minute. Then I have to click the OK button and put in the password to reconnect. I have one job in particular that runs daily on the non-database information on our SQL server- sometimes it runs, and sometimes it will back up a few GB then throw an error E000846B which is a generic "lost connectivity" error. It succeeds about 2-3 out of six times a week. The backup target is a disk local to the media server, which is on a separate drive-based array from anything else (Except other backup jobs). I have since tried adding a separate network dedicated to the backups- Each server being backed up has a hardware port assigned to this backup network, which has no route to the Internet- Basically a simple LAN on a dedicated switch in which all members have static IP's and can ping each other.

In BE I have the job set to use the network connection for the backup network, and the SQL server has the remote agent set only to publish to the backup network IP address of the media server.

I have a second job that runs on this server as well- it is dedicated to backing up the MSSQL databases on the server. When I run it, it runs for less than a second and fails with an error E0000F02. The only way to get it to run is to allow it to use any network adapter it wants, which will push unwanted traffic over the production network, but does allow it to success most of the times it runs.

We never run more than two backup jobs at the same time as a tape backup, and one of those must be a local backup- This is for the sake of network communications and reducing unexpected errors. We run a B2D2T scenario, where the tape backup runs starting at 3am each day, database backups run at 12am and hyperV/fileserver backups start at 6PM.

I think the common theme here is a network connectivity issue- Our production network uses Cisco Catalyst 2960's @ 100MBPS, and the backup network uses a Netgear GS724T-300 (Chosen for solid history in data streaming applications, such as ghosting.... Any ideas why we are having these issues?

Thanks!

Operating Systems:

Comments 7 CommentsJump to latest comment

lmosla's picture

Hi have you updated/reinstalled your network adapter driver?  also check Windows Events for anything that might be causing the system to lose connectivity.

Donald Eady's picture

I know that you stated that the media server was up to date as of the 6th but are the remote agents? after running LiveUpdate you need to repush the agents to the remote boxes. Please verify that this was done, if it wasnt please do so

I hope this posting was helpful

  

Colin Weaver's picture

Also build 13.0.2896 of Backup Exec is not the latest version of Backup Exec 2010, and you should perhaps be aware that you cannot get onto the latest version by using LiveUpdate. You have to download and install it as an upgrade.

Whilst I cannot claim that updating to 2010 R3 (13.0.5204) will fix your problem, as the licenses for the version you have are compatible with the R3 version ( so no direct cost to upgrade) we have stopped patching the version  you are running and you therefore will not have the latest fixes and updates from us.

2010 R3 can be downloaded here

http://trialware.norton.com/files/fc/Backup_Exec_2010_13.0.5204_MultiPlatforms_Multilingual_DVD.iso

If you do upgrade to this version, then after the upgarde completes, run LiveUpdate more than once (once will apply the latest servcie pack, the subsequent runs of LiveUpdate will show any hotfixes on top of the servce pack. Once the media server is fully updated then push out the remote agents to your remote servers.

Donald Eady's picture

I mistakenly marked this thread as solved... THIS ISSUE HAS NOT YET BEEN RESOLVED

I hope this posting was helpful

  

CraigV's picture

...PM Amy and she will sort this out. TAs don't have this right anymore either.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

IT Dan's picture

OK, I guess we're peeling back the layers on this one. I installed R3 last night and ran liveupdate until there were no more updates, then I pushed out remote clients to all the servers and rebooted every machine I touched. The data import happened successfully, so the environment should be sane now. I have not gotten the "connection to the media server dropped" messages, but I've only been looking at this for about 15 minutes this morning, so it's early to tell. One thing I did notice right away was the the backup jobs to the SQL server (One is db only and the other is everything else) fail to contact. Don't know if this is an issue, but on the SQL server's remote agent utility, on the security tab the media server is listed by DNS name (Which comes over the production network connection and probably resolves to that network). While the servers can communicate over that connection, the backup traffic is set to use the backup network connection. On the publishing tab, the media server is listed by its backup network IP address. BTW, the backup network is on a network in the 192.168.1.0 subnet and the production network has a completely separate range.

Both failing jobs are returning error E0000F02. A test run on the failing database job returns error E0008703.

Any idea what I should look at next?

Thanks!

pkh's picture

On the remote server's remote agent utility, you should change it so that it publishes to the media server using the backup LAN's IP address.  Using the media server's name will resolve to your usual network.