Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Connectivity Issues with our POS systems.

Created: 26 Sep 2012 | 6 comments
kristopherjturner's picture

I have a client that when SEP 12 client is installed on the server hosting their POS database all their POS devices come to a complete crawl. 

Client version 12.1.671.4971 running on a Windows Server 2003 R2 SP2 system.  The POS database is a SQL database with the data and log files all being written to drive D.

We have only the AntiVirus and Spyware Protection installed with limited options selected.  Insight and bloodhound are not selected and Auto-Protect is not selected.

We have the entire D drive exempted from any scan as well.

I do not see anything in any logs that would show why happens.  Not sure where else to look.  All we know is if we remove the client the POS systems response time improves.   We have other clients with the same setup but do not have these issues.  So not sure if it might be something else in the environment.

Any suggestion will be greatly appreciated. 

Comments 6 CommentsJump to latest comment

.Brian's picture

So basically, everything is turned off and this only has a scheduled scan setup to run? Am I reading that right?

This is the first version of 12.1. Latest is Ru1 Mp1 so it may be worth trying an upgrade on one affected client to see what the result is.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mithun Sanghavi's picture

Hello,

You are running an RTM version of SEP 12.1

I would suggest you to migrate to the SEP 12.1 RU1 first and then Later to the Latest SEP 12.1 RU1 MP1 which should assist you.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

cus000's picture

How about memory/cpu usage at that particular time? Is the full scan running?

kristopherjturner's picture

I will try the most recent version.  That will take time with our change management processes. 

As for memory/cpu usage I can check that as well.

kristopherjturner's picture

Off the top of your head what is the current version at this time?

.Brian's picture

For 12.1 it is RU1 MP1

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.