Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Console view 7.1 (Filter bug) ?

Created: 28 Feb 2011 • Updated: 01 Mar 2011 | 3 comments
yabru's picture
This issue has been solved. See solution.

Can anyone confirm if this is a known bug or if this is working by design?

If i go to our default console view, and choose to browse the computers via the Active Directory Domains tree on the left hand side, it will correctly show me all the computers i have within that OU. (See first screen shot - Default OU) obviously i'm not interested in computers which dont have the Altiris Agent installed, so i've attempted to use the built in filter and proceeded to choose 'Managed' and then put a '1' in the text box.

This seems to then filter the list correctly by computers which ONLY have the Altiris agent installed, however it now includes ALL computers within my Active Directory....which kinda defeats the whole purpose of trying to narrow the search down.... (Please see second screen shot - Filter) You'll notice the computer count went from 85 to 147.....it should have dropped to well below 85....

Please advise

Comments 3 CommentsJump to latest comment

Andrew Bosch's picture

Yup, it's a bug - I've got it logged.

------------------------------------
Sr. Principal SQA Engineer
Symantec

SOLUTION
yabru's picture

Is this going to be in a form of a hotfix to be released?

Any idea when the first set of fixes/maintenance releases are schedule for 7.1?

Andrew Bosch's picture

The first maintenance release schedule currently will be SP1 and that is targeted for May.

------------------------------------
Sr. Principal SQA Engineer
Symantec