Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Constant notification: Traffic has been blocked from this application: (svchost.exe)

Created: 22 Dec 2012 • Updated: 09 Feb 2013 | 3 comments
This issue has been solved. See solution.

I am having contant and annoying Symantec notifications that "Traffic has been blocked from this application: svchost.exe". I tried all the ideas posted in Jan 2011 after Soederftw complaints. I am running Windows 7 Professional SP1 and SEP Version 12.1.2015.2015.

Even though I really did not want to disable notifications, I tried to disable notifications but no luck.

Any other suggestions?

Thanks and Happy Holidays,

Moncho

Comments 3 CommentsJump to latest comment

.Brian's picture

Did you scan the affected system to ensure it's not infected?

To turn off the notification

Login to SEPM

Go to Clients page

Select the Group you want to turn off the notification for

Select Policies tab

Click + sign next to Location-specific Settings

Next to Client User Interface Control Settings select Tasks and Edit Settings

Click Customize next to Server control

Uncheck the box "Display Intrusion Prevention Notifications"

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SOLUTION
Ajit Jha's picture

Is the Notification comming on Vista or Windows 7 machines? If yes, follow the steps below:

1. Turn off the iphelper service, set to manual.  This stops the warning dialog from popping up.  

2. Open the Network and Sharing Center, click "Change adapter settings", select the adapter being used, right-click and select "Properties".
Uncheck the box next to "Internet Protocol Version 6 (TCP/IPv6)". 
IPv6 is on by default in Vista/Win7.

3. Restart machine.

Regard's

Ajit Jha

Technical Consultant

ASC & STS

papoudu34's picture

Hello,

I got the same trouble and (without Turning off the iphelper) removing IPV6 solves the messages!

However I guess that now I am back to IPV4, alone.

What could be problems having removed this IPV6?

 

Thanks for your efficient help!