Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Continued Expiration Email

Created: 16 Jul 2013 | 5 comments

Last August, I got a call from Symantec telling me our subscriptions would expire in September.  I renewed with him right then and there.  However, once September rolled around, my boss started getting emails saying our subscriptions have expired and that we were unprotected.  I have called and emailed Symantec numerous times.  They always assure me that the renewals are showing up in their system and that everything is fine.  However, the emails are still coming.  They slowed down and even stopped for a while, but they are back.  Plus, they go to my boss and she is getting annoyed.  I cannot bring myself to go around and around with tech support again.  Has anyone else had this problem or know of a way to fix it??

Operating Systems:

Comments 5 CommentsJump to latest comment

.Brian's picture

Have you contacted licensing@symantec.com

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

krath's picture

Brian,

At this point, I couldn't even tell you who all I have talked to.  I am NOT an IT person and last time, they got into how I needed to convert my self-managed client to a managed client and all this other stuff.  I just want them to stop sending emails saying that our license has expired, but I feel like it gets pushed back on me to troubleshoot.  I get all these links to help articles, but no one can explain why they keep sending the emails.  It's frustrating.

.Brian's picture

It sounds like this may be a scheduled report from the SEPM. Do you have access to it? Check the reports page and go to scheduled reports. Is there one scheduled for licensing?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Nosvarato's picture

Sounds like the new licenses in SEPM haven't been update or the new and old licenses are both still in SEPM

Login to SEPM --> Administration --> Licenses --> and check which set of licenses is showing

 

If the current and old ones are showing, then delete old ones.

If only the old licenses are showing,   you'll need to have your license certificate to activate the current ones

Mithun Sanghavi's picture

Hello,

I would suggest you to delete all the Expired licenses from the SEP Manager and then insert the Latest License which has been received.

You could also try inserting the license number and try registring them again..

Importing a license

http://www.symantec.com/docs/HOWTO55080

Activating your new or renewed Symantec Endpoint Protection 12.1 product license

http://www.symantec.com/docs/HOWTO55294

SEP 12.1 and License Concept

https://www-secure.symantec.com/connect/articles/sep-121-and-license-concept

Check these Threads with similar issue:

https://www-secure.symantec.com/connect/forums/adding-licences-sep-12-console

https://www-secure.symantec.com/connect/forums/license-warning-continues-after-activation

https://www-secure.symantec.com/connect/forums/license-warning-old-license

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.