Video Screencast Help

Convert to Virtual job Failed to extract files from an iso image

Created: 24 Jan 2014 • Updated: 17 Feb 2014 | 3 comments
This issue has been solved. See solution.


I tried to Convert to Virtual but the job failed with status:

"Final error: 0xe000a434 - Failed to extract files from an iso image.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-42036"

In the above V-79... doc it is mentioned, that I used the wrong VMware tools version, but it is the one that is currently in use on all our VMs.

In the "Convert to Virtual\Conversion Settings" I browsed to my VMware Tools ISO file, and observed a strange path to it

\\ATS00200\D:\Install\VMware Tools.iso

I wonder if "D:" shouldn't be "D$" instead and if this is the reason for the job to fail?

If so, I have a problem, because it's not possible to edit the shown "Full path of VMware Tools ISO image:"!

Any ideas?

Best regards, Werner

Operating Systems:

Comments 3 CommentsJump to latest comment

pkh's picture

I wonder if "D:" shouldn't be "D$" instead

No.  D: is correct.

Check that you can access the ISO image using this path from the media server when you are logged in as the BESA.

Also, use an ISO program and test that you can extract files from the ISO image.

wfk1966's picture

the iso image is located on the BE media server itself and the BESA is local admin on the server.

But I verified the iso image and it was obviously corrupt!

I took it again from the ESX host and startet the job again and now it worked fine. Even with the strange path...

Many thanks, Werner

Backup.Admin's picture

I faced the same issue, I backuped Up virtual machine on Hyper-v 2012 ( Full Image ) with simplified disaster recovery enabled. Not VM, and I convert the Image backup to virtual machine to VMware and completed with the same error, I just go to VMware and run the VM and it runs without errors, just I need to re install VMware tools, VM Machine now is up and running. :)