Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

converting backup sets to virtual on remote hyper-v server issue

Created: 14 Jan 2013 | 7 comments

Hi,

Just upgraded to Backupexec 2012. Chose to upgrade because of virtualization capability of the product that I can use specially in DR. Problem is when doing a B2V to a remote Hyper-v server it fails. The job runs for some time and always hangs after processing 20.6 GB of data. Any help is appreciated.

 

Comments 7 CommentsJump to latest comment

CraigV's picture

...any alerts that are pending?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

RonnieJ's picture

Nope. here is the error I got.

Job server: RC-SVR01
Job name: Convert RC-SVR01 to Virtual 00001
Job started: Friday, January 11, 2013 at 5:01:46 AM
Job type: Duplicate
Job Log: BEX_RC-SVR01_01450.xml

Drive and media mount requested: 1/11/2013 5:01:48 AM

Source Drive and Media

Drive and media information from media mount: 1/11/2013 5:01:49 AM
Drive Name: HP 0001
Media Label: LTO000013
Media GUID: {9a6b0f86-74cb-4c18-95eb-489bd1b497a2}
Overwrite Protected Until: 1/16/2013 2:35:41 AM
Appendable Until: 1/15/2013 5:04:38 PM

Media operation - Append to media, overwrite if no appendable media is available.
Compression Type: None
Encryption Type: None
DirectCopy to tape: Disabled
WARNING: The option 'Verify after backup completes' was not selected.
Performing a verify operation to make sure that media can be read after the backup has completed is recommended.

RC-SVR01Hyper-V Virtual machineVM-RC-SVR01D:\VMC:\Windows\System32\vmguest.isoDisk 0VM-RC-SVR01-Harddisk0279 GBDYNAMICD:\VMIDE (0:0)The data from the following resources will be used during the conversion 'E:, C:, System?State'
Network control connection is established between 192.168.1.4:61869 <--> 192.168.1.3:10000
Network data connection is established between    192.168.1.4:61882 <--> 192.168.1.3:55299
Unable to attach to \\RC-SVR01\E:.
V-79-57344-3393214.0.1798eng-ntfs-setcopyV-79-57344-33932ENRetailWindows_V-6.1.7601_SP-1.0_PL-0x2_SU-0x110_PT-0x2 - Unable to attach to a resource.  Make sure that all selected resources exist and are online, and then try again.  If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection Details tab, and then remove the resource.

Network control connection is established between 192.168.1.4:61869 <--> 192.168.1.3:10000
Network data connection is established between    192.168.1.4:61908 <--> 192.168.1.3:55317

Destination Set

Backup set #1: ""
Storage media #1: "Media created 1/11/2013 5:01:47 AM"
Backup started on 1/11/2013 at 5:06:48 AM.
Duplicate completed on 1/11/2013 at 5:42:43 AM.
Backed up 43476 files in 17784 directories.
Processed 22,123,516,663 bytes in  35 minutes and  55 seconds.
Throughput rate: 587 MB/min
----------------------------------------------------------------------
 

CraigV's picture

Does that E:\ drive exist and it isn't an RDM disk is it?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

RonnieJ's picture

E:\ drive is present in the physical server and not RDM disk (I am using Windows 2008R2 Hyper-V server). I tried to convert to VM using the c drive and system state under selections but the result is still the same.

My environment

domain controller/ BE server 2012 (windows 2008 Std R2)

Hyper -V server (windows 2008 Std R2) - installed remote agent for windows

First I was not sure where to get vmguest.iso since it can't be found in BE server. What I did is copied vmware.iso from c:\windows\system32 from remote Hyper V and copied it to c:\windows\system32\ of BE server. Is this ok? Hyper-V server is using basic disks. Not sure what else I am missing.

 

pkh's picture

Create a test VM with only a C: drive, back it up and try the B2V to see what happens.

RonnieJ's picture

result is same. I dont know if backupexec 2012 supports converting windows 2008 backup sets to virtual to remote Hyper -V server. I dont want to install hyper V in my DC/backupexec server locally. please help

pkh's picture

Conversion to Hyper-V is supported.

I would suggest that you open a support case with Symantec for them to take a look at this problem.