Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

copy partition with robocopy

Created: 10 Nov 2013 • Updated: 26 Nov 2013 | 4 comments
Ronen Tzimbel's picture
This issue has been solved. See solution.

Hello,

I need to copy partition from old LUN to new LUN

which parametrs in robocopy i need to use.

thx Ronen

 

Operating Systems:

Comments 4 CommentsJump to latest comment

dwhyte1985's picture

Hello Ronen,

https://www-secure.symantec.com/connect/forums/ev-data-move

This has an example that might be helpful.

It's worth reading the Robocopy TechNet site as this will give you the full list of parameters that can be used and what they do:

http://technet.microsoft.com/en-us/library/cc733145.aspx

 

GabeV's picture

Hi Ronnen,

If you using robocopy, there is a known issue when collections and migration are enabled and robocopy is used to copy the Vault Stores to another location. By default, Windows reset the creation date and Enterprise Vault uses that date to migrate collections to a secondary storage. The best approach is to be aware of this before copying a partition, and to copy it using software that preserves the Date Created property of the folders. One way to do this is to use Robocopy with the /DCOPY:T option.

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

SOLUTION
plaudone's picture

Ronen,

I would suggest that a backup and restore of the partition would be a better option.  There should already be regular backups of the partition per best practices.