Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Copying Archived files

Created: 16 Nov 2012 • Updated: 23 Nov 2012 | 10 comments
This issue has been solved. See solution.

A user copied an entire folder which contains placeholders to his C drive and the copy process halfway failed on one of the placeholder and the error popup message is something like "Error 0x800710FE: This file is currently not available for use on this computer".

The fail is random so some of the files are recalled and copied but certain files (system files or application files) are not.

sometimes failed at file type like .xml or .dll or even other unknown file type which might be belong to certain applications (c++ or office application setup files).

However, if you copy these files one by one then it works, it recall the file. If I open then it recalls.

I have seen some Symantec article relates .cab and disk space. these file are not .exe nor .cab and there is disk space.

these files are read-only but EV managed to convert them to shortcut, my understanding is that EV will only archive read-only files but do not give them shortcuts.

I am sure other organisations do archive every types of files (except .exe) and even packages.

Has anyone seeing something like this? is this Windows issue or FSA issue.

We use EV 10.0.1 , file server are Windows 2008 R2.

Comments 10 CommentsJump to latest comment

TonySterling's picture

You are probably coming up against the Recall Limit:

RecallLimitMaxRecalls

Article:HOWTO56315  |  Created: 2011-08-01  |  Updated: 2012-09-23  |  Article URL http://www.symantec.com/docs/HOWTO56315
           

You really wouldn't want to up that too high as it could cause some other issues.

If he is an Admin you can set this:

BypassRecallLimitsForAdmins

Article:HOWTO58324  |  Created: 2011-08-01  |  Updated: 2012-09-23  |  Article URL http://www.symantec.com/docs/HOWTO58324

Quadrotech developed a cool utility to help with this very scenario, it would be worth a look.

http://www.quadrotech-it.com/products/evtools/prem...

EVRocks's picture

Gentlemen,

Live savers. this is why it copies some of these files then it stops.

These are the registry keys setting that currentley I have on the file server. I have got this from Symantec, changed this a while ago:

BypassRecalLimitsForAdmins set to 1
RecallLimitMaxRecalls set to 99 decimal
RecallLimitTimeInterval set to 1
RevertItemsToPlaceholders set to 0

 What is the highest limit. what is the recommendation freshold.

The user is not an admin , but I am and I tried it from the file server.

But what is the reason for FSA to function this way? is it related to the read-only setting.

TonySterling's picture

The reason is to keep your users from flooding the File Server with recalls and crashing it.

The recommended setting will vary greatly from company to company.  I need to ask, why is RevertItemsToPlaceholders set to 0?  That is not recommended.

EVRocks's picture

Hi Tony,

so what is the maximum value for this. I have a win 2008 R2 with a few terbyte of data with about 350 users.

There was no particular reason to set RevertItemsToPlaceholders to 0. I think I was trying to restore files using fsautility and I could not restore to the same location so I changed the vaule to 1. but iturn out I needed -d parameter.

What is actually this key does. does it stop items reverting back to placeholder once file recalled.

TonySterling's picture

Sorry for the late reply, yes, RevertItemsToPlaceholders keeps items from turning back into placeholders so you should set this back to 1.

SOLUTION
Tremaine's picture

Yes - it will stop the recalled files from reverting. If you disable that functionality then your file server will fill up as users recall data and the archived-->retrieveed files will never be reverted back to a placeholder on the next archive run.

The maximum value of the RecallLimitMaxRecalls is 99 per user and the RecallLimitTimeInterval determines how many files a user can recall within that period of time. Typically setting the two keys to 99/1 respectively will alleviate most recall limitation scenario's. (unless of course the user is able to recall/retrieve 99 files from the server in less than a second)

EVRocks's picture

Gentlmen,

modifying these registry keys has now fixed the copying problem.

thank you

EVRocks's picture

Hi Rob,

this is what I changed them to:

BypassRecalLimitsForAdmins  set to 1
RecallLimitMaxRecalls  set to 99 decimal
RecallLimitTimeInterval  set to 1
RevertItemsToPlaceholders  set to 1

I have kept the reset of the keys in the defaul setting.