Video Screencast Help

"Could Not allocate page table memory" on Seagate HD's only

Created: 27 Jan 2013 • Updated: 28 Jan 2013 | 1 comment


So I have done plenty of research on Nigel's response and what the past forums have talked about with the Dell known issues. We are usiing the latest version of Ghost. Trying to capture an image of an HPZ220 (Win 7) from it's native Seagate 2tb drive over the network and storing that image on the server. Everytime I try to capture the image, pxe boot on the client, DOS boot / 3COM proxy, TFTP DHCP services on the ghost server machine (HP8400 running Server 2008). Never have any issues ghosting to or capturing from any WD drives but anytime a Seagate is involved it errors out at 99%. I can ghost a new image onto the Seagate, for example: I rebuilt the host image after swapping the Seagate for a WD250g and it captured fine and even pushed out to the other Z220's with their native Seagates just fine. The problem only arises when trying to capture the image from the Seagate HD. I've made a lot of changes to the image and would like to be able to recapture it as it sits without having to swap the WD back in and try to rebuild a like version. Not sure if I've given you enough information but hopefully this can get me started in the right direction. Thanks in advance for any help!


Comments 1 CommentJump to latest comment

EdT's picture

Having done the research on Nigel's various postings, have you actioned any of them?  It would be good to know what you have tried so far, so that we can avoid duplication.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.