Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

CPI patches

Created: 20 Dec 2012 • Updated: 22 Jan 2013 | 2 comments
This issue has been solved. See solution.

hi,

Sort.symentac.com suggested 5.1sp1 vcs needs to install some CPI  patches. I am having trouble to understand why we need 3 different CPI patches? the instruction is not the most helpful.

if i run what the readme say, it brings up the install menu (should i use the installer under SP1?), i have already installed SP1 and RP3 on the server. I can't see what the command does. i can of course read through the scripts but I am hoping someone can point out what all these CPI actually do and how to verify if the patch is successfully installed.

Thanks.

Comments 2 CommentsJump to latest comment

IdaWong's picture

i figure out what this is now. apparently CPI patches are for the installer script only. I can see flaws in this design. Basically, who would remember that you have to run the installer with the CPI patch everytime? it certainly is not mentioned in the installation guide.

SOLUTION
SFHA_Writer's picture

Hi Ida,

That's a good point, and thank you for bringing this to our attention. I know the SFHA developers are working on improving this functionality, so the patching and updating process will be much easier going forward.

Best regards,

Megan Leney

Symantec Information Development