Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

CPS is very slow

Created: 14 Apr 2008 • Updated: 22 May 2010 | 4 comments
Just installed BE12 with the intention of using CPS. CPS relication is very very slow. Discussed with Symantec who look at the performance of the machines and said that their advice was to check the NIC drivers end ensure we are using the latest and greatest. Machines are new and we are!
So my file server will go to tape on the BE Server at a job speed of 1230Mb/min cut the CPS will only do 216Mb/min. How can that be?
Also the network performance is a red herring. When CPS runs on its own the ntwork cards are utilized little so I doubt its a performace thing... I've seen other posts about this but not many answers! Any would be welcome.
 
John

Comments 4 CommentsJump to latest comment

mitterhuberj's picture

hi there,

same issue!

we have 2 brand new dell servers PE1950.

a) CPS server has attached one MD1000 (15x1TB Disks) on W2K8

b) FS server uses PV220S (8x300GB 10k) on W2k3

 

CPS Job is telling me it needs more than 10days to synchronise?!!? (Speed is about 1MB/sec).

When i run a backup job using BE12d  I have a speed about 20MB/sec.

Any advice?!

best regards joerg

Vijay S Mishra's picture

Is there any kind of real time scanning on the CPA's from any anti virus ?

mitterhuberj's picture

Hi!

 

On the Fileserver there is TrendMicro ServerProtect running - it is configured to scan only write processes...

any more ideas? is there someone who got it running fast?

Anup's picture

http://support.veritas.com/docs/290098

Slow performance when backing up remote servers with the TCP Offload Engine (TOE) Feature enabled on network cards and/or Windows 2003 SP2 Scalable Networking Pack (SNP) is enabled.