Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

Create Endpoint Client Install Package

Created: 22 Sep 2012 • Updated: 23 Sep 2012 | 5 comments

I am trying to Export a Client Install package  12.1.671.4971 using Symantec EPM.  It starts off gets as far as 'Retrieving the package data from the Management Server' and never finishes.  I have selected to create a single .exe and tried without that checked.  It does create the folder and some files & folders in that foler but just never finishes and eventually just goes back to the log on screen.  I have been able to create install packages in the past on this same server.    I have done a install/repair of the Endpoint Manager and still get the same result.  Any ideas on what might be causing this problem would be appreciated.  I need to get an install package created for some new 64bit workstations. 

Thanks in advance

Art W

Comments 5 CommentsJump to latest comment

Ashish-Sharma's picture

1) Run upgrade.bat from Drive:\Program Files\Symantec\SEPM\Bin

2) Export the package with Basic content, which would make the package small and also easy to be exported.

3) You can also run the config wizard or run a repair on the SEPM.

Export of client package from SEPM never finishes
Fix ID: 2627397
Symptom: Export of a client package from SEPM does not complete on non-English Windows, when SEPM is configured to use the embedded database.
Solution: SEPM was modified to use a different database method to obtain binary stream data
 

check this artical

Unable to export an installation client package from the SEPM console

http://www.symantec.com/business/support/index?page=content&id=Tech177122

Thanks In Advance

Ashish Sharma

 

 

Chetan Savade's picture

Hi,

12.1.671.4971 (RTM) was released last year.

Please upgrade to the latest version i.e. SEP 12.1 RU1 MP1.

Upgrade path is applicable to both SEPM and SEP Clients.

Check till date releases: http://bit.ly/m0vOJp

Upgrade path is as per folllowing:

SEP 12.1.671.4971 --> SEP 12.1 RU1(12.1.1000.157) --> SEP 12.1 RU1 MP1 (12.1.1101.401)

I hope after an upgrade issue should not persist.

 

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

_Brian's picture

Known issue with that version. Upgrading to RU1 MP1 will correct it.

Rafeeq's picture

worth checking permissions on the drive your are trying to save.

running upgrade.bat might do the trick.

Ashish-Sharma's picture

Hi,

Try to this may be help

1.Stop the Symantec Endpoint Protection Manager service.
Set the following two registry values:
HKLM\System\CurrentControlSet\Services\semsrv\Parameters\
JVM Option Number 0=-Xms1024m
JVM Option Number 1=-Xmx1024m
JVM Option Number 2=-XX:MinHeapFreeRatio=40
JVM Option Number 3=-XX:MaxHeapFreeRatio=70
Start the Symantec Endpoint Protection Manager service.
JVM Options 0 and 1 are the Java minimum and maximum heap sizes for the SEPM. You cannot increase either of these beyond 1024m; if you do, the SEPM service will not start and you cannot login until the value is set back down. This is an inherent limitation of the Java Virtual Machine.

Thanks In Advance

Ashish Sharma