Video Screencast Help

"Create Image" task is not working

Created: 05 May 2013 | 2 comments

 

Hi,

I am performing OSD in my lab environment. Till now everything was going fine, i was capturing the Windows 7 image and deploying it to some Windows XP machines successfully. But suddenly, one of my job for image capture stopped working. The reason behind that is the client machine is not taking the "create image" task. My image capture job contains the following tasks:

  • Prepare for Image capture(using sysprep)
  • Create Image(Disk image using ghost)
  • Reboot To(Production)

When i run the above job onto a Windows 7 machine, the machine is successfully syspreped first and then it reboot it to the Windows PE environment (I am using Automation folder for this purpose). But after this nothing happens as the machine does not take the create image task.

I am not able to get what has gone wrong suddenly, the only change which i have made in my environment is to place my own custom built unattend.xml in \\NSCap\bin\Win32\x86\Deployment and renamed the default unattend.xml as unattend.bak. I already deployed an OS successfully by using my own Unattend.xml, but after that when I tried to capture another Windows 7 image the above mentioned issue came.

Any help in this regard would be highly appreciated.

 

Thanks,

Nitin

 

Operating Systems:

Comments 2 CommentsJump to latest comment

Nelo's picture

check the log files under x:\program files\altiris\agent\logs

there should be an imaging log. 

Also, if check the pectagent agent logs to see if there is a connection back to NS.

Thomas Baird's picture

Most likely, you are running into a situation where the computer is not recognized as the same system in automation as in production.  This commonly happens when people are using teamed NIC's in production, or plug a laptop into a docking station for imaging.  In either case, the recorded inventory for the system doesn't match that which is found in automation.

For instance, the teamed NIC shows up as a different MAC than each individual NIC, and we record that NIC in our tables.  Automation / WinPE can't SEE a windows teamed NIC, so it only sees the MAC you're connected with, and no match is found.  It also can't see the system name, or domain, because WinPE can't be part of a domain.  It's treated as a new computer.

To verify this, look in the console under Manage | Computers for a MiniNT.... name and see if it matches the IP address of the system you're trying to image.  If so, then a new computer record was created.

We have a fix for several of these problems.  See the following KB: http://www.symantec.com/docs/HOWTO55859  There's a grid at the top indicating a few "new" issues we've run into, and the last row of the grid discusses this issue, I believe.  I'm pretty sure the KB you'll need is Tech202638 listed under the General Troubleshooting section.

 

Good luck and let us know if you get this working!

Thomas Baird
Private Consultant