Video Screencast Help

Create SRT fails

Created: 25 Sep 2012 • Updated: 26 Sep 2012 | 2 comments
This issue has been solved. See solution.
Hi, I am attempting to create an SRT on boot server for Solaris 9. The boot server is running sol 10. I am getting below error when completing SRT creation. Any help greatly appreciated!!
I have attached output from the command 'vxlogview -i 125 -d all'.
Installing PBX...
Installation completed Successfully
Installation log located here: /var/tmp/installpbx-12055-092512101821.log
Removing bpcd from /etc/inetd.conf.
Removing vnetd from /etc/inetd.conf.
Removing bpjava-msvc from /etc/inetd.conf.
Removing vopied from /etc/inetd.conf.
Original /etc/inetd.conf was saved as /etc/inetd.conf.09-25-12.10:18:00.
No [x]inetd process found.
File /usr/openv/tmp/install_trace.11292 contains a trace of this install.
That file can be deleted after you are sure the install was successful.
V-125-6 symlink(/tmp/bp.conf,/export/srt/Solaris9/Solaris_9/Tools/Boot//usr/openv/netbackup/bp.conf) failed: File exists
[Error] V-125-96 Cannot add NetBackup to SRT.
Please see diagnostic log for additional information.
You may choose either to leave this SRT on the server in its current state,
or to delete it.
Do you want to delete this SRT from the server? (y/n) : n
Discussion Filed Under:

Comments 2 CommentsJump to latest comment

mandar_khanolkar's picture

Hmmm...this looks a bug to me in bmrsrtadm.

Let's try if this workaroud solves your issue.

Check your boot server system /tmp/ folder. Do you see a bp.conf file in it? If yes either move or delete it.

Try creating fresh srt.



manmountain's picture

It appears that the Solaris 9 image I was using was causing the issue. I used a new Solaris 9 sparc DVD and it worked then.