Video Screencast Help

Creating New Partition "Bad"

Created: 11 Oct 2012 • Updated: 12 Oct 2012 | 4 comments
This issue has been solved. See solution.

Hi there,

We are using EV 9.0.4 and im just abot to start a new partition and during the wizard i ran the test button and got "The Connection Response time is rated as 'Bad'. Do you want to Continue"

Its a Vm using a local drive on the server, well its on the SAN but not using remote storage.

How come its got this bad rating?


Comments 4 CommentsJump to latest comment

AndrewB's picture

have you tried running the test a couple times? you should be fine to proceed since you say its all local storage.

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner |

Jeff Shotton's picture

Its the average response of up to 4 pings per vault store.

up to 1ms  = good

1ms - 10ms = bad

> 10ms = very bad

One slightly slow ping can blow the whole test result (i.e it becomes bad). I see this happen quite often on VMWare. To confirm just set up a continuous ping from one server to another and look for the occasional 'blip'. eg




Jeff Shotton

Principal Consultant

Adept-tec Ltd

Website: here

EVGarrison's picture

Thanks guys for you responses, yes i ran it a couple of times it the third one came back Good.... seems a bit of a pants test to me!

Thanks again.