Video Screencast Help

Creating a Reovery Disk - SSR 2013 Desktop Edition

Created: 26 Mar 2013 | 9 comments

Hello,

I have tried creating a recovery disk with SSR 2013 Desktop. It only writes one file to the USB Flash Drive I am using  The file is autorun.inf.  There is nothing else on the drive and, of course, it isn't useable.

 

Any ideas what I should try next?

Computer is HP Laptop running Windows 8 PRO, 64 bit.

Thanks!

Operating Systems:

Comments 9 CommentsJump to latest comment

Chris Riley's picture

All the other files/folders it writes to the drive are hidden so you will only see them if you have explorer configured to list hidden files/folders.

When you say it's not useable, is the machine you are trying to boot from configured to boot from USB in the BIOS?

Ron K's picture

 I am able to see hidden files.  There appears to be only one item on the disk.  It does not boot though a USB drive that I created using the Microsoft Utility does boot okay.

 

It appears that nothing has been written to the drive by the utility (other than autorun.inf). My drive has a used space of 490 MB and 31.9 GB free

 

 

 

 

Chris Riley's picture

My drive has a used space of 490 MB and 31.9 GB free

Is there anything else on this drive? I ask because that sounds like roughly the right amount of data has been written to the drive.

If you go to a command prompt and to a dir /a against the volume, what is listed?

Ron K's picture

Dir /a returns the following:

autorun.inf

bootmgr

directory <boot>

directory <SSR>

If this is correct , why doesn't the USB boot?  As I noted, I can boot from a recovery flash drive created by Windows 8,

Chris Riley's picture

Yes, this is correct. Not sure why it doesn't boot.

Can you format the drive and then build the custom disk again to see if this help?

Ron K's picture

HI Chris,

Yes, I have formatted the drive and re-built the custom recovery disk several times. Do yuou think the boot fialure is because I am using UFEL BIOS (think that's the term).  I had heard that earlier versions of SSR could not work with this BIOS but it  had been corrected with SSR 2013.

Perhaps I should re-download the ISO file?  Maybe I downloaded one from the earlier version.  Could you please provide a link and I will remake the recovery disk with the ISO file in your link.

Thanks,

Ron

 

Chris Riley's picture

I'm not sure if UEFI is relevant here.

You can get the latest (2013) recovery disk ISO file here:

https://www4.symantec.com/Vrt/offer?a_id=154587

Ron K's picture

HiI Chris,

Here is what I have done:

1. Downloaded a new 64 bit ISO file using the link you provided me

2. Completely reformatted the USB flash drive (full format)

3. Re-made the recovery drive and found it would not boot (no change)

4. I then created a Windows Recovery dirive and then remade the SSR recovery on top of it

5. Booted into Windows recovery mode with the flash drive created above.

6.. went to the command prompt and entered \ssr\brower.exe

7. I got a message 'the subsystem needed to support the image type is not present

Any thoughts?

Thanks,

Ron

 

Chris Riley's picture

Ron,

I think this is going to need a support case.

Have you tried creating the recovery disk from another machine? Just to rule out something specific to that machine. If you still see the same issue, it could be something related to the USB drive itself.

Either way, I think a support case is your best option here.