Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Credential prompt while opening items within Public folder.

Created: 12 Dec 2012 • Updated: 24 Jan 2013 | 2 comments
This issue has been solved. See solution.

Hello All,

I have an issue where everyone is facing issue while accessing items from Public Folder. I have noticed few things.

1) There are only few public folders from where items cannot be accessed. Users get credential prompt. No luck after entering the credentials.

2) I have compared permissions between working & not working public folders & they are same.

3) Verified that items present in the public folder does belong to the same PF archive.

4) The items that get credential prompt are not seen in Archive Explorer.

5) If VSA credentials are entered, the item opens fine.

 

Regards

Comments 2 CommentsJump to latest comment

Jeff Shotton's picture

Hi,

Which version of EV are we talking about here?

Also, are we talking about every item in the affected public folders, or just *some* items?

Did you compare synched permissions using PermissionBrowser.exe (available in the root folder of the EV install)?

Since you have checked that these items are from the correct archive, my thoughts are that this is likely to affect all items in the folder and that there is something wrong with the back-end database structure where you have a mismatch between the EnterpriseVaultDirectory database and the vault store database.

There have been a few instances where this is an issue, and the tool ArchiveFolderFix has been extended to include support for public folders. You will need to contact support for this though.

http://www.symantec.com/docs/TECH137230

Regards,

Jeff

Jeff Shotton

Principal Consultant

Adept-tec Ltd

Website: here

SOLUTION
Rob.Wilcox's picture

You don't mention which version of Enterprise Vault or Outlook is involved?

Have you checked the permissions on the item itself?  Remember in Exchange public folder items *can* have per item permissions - unless that has been turned off (I think you can turn it off!)