Video Screencast Help

Credential test fails BE 2012

Created: 27 Sep 2013 | 9 comments


i need your helping solving problems regarding BE2012.

I've read a lot of articles but not helped solving my problems.

I'm using BE 2012, Windows Server 2008 an Exchange 2010.

My first problem is that the credential test failes on Microsoft Information Store. Mailbox databases and PF database. I've check all security groups and access rights. All are ok. I've restart the services all ok. The backup doesn't failes.


Sinds a couple of days my incremental backup of exchange turns in to a full backup what causes my Qnap runs out of disk space. A normal job should be around 25Gb for a incremental and 1,3Tb for a full backup. Now the incremental is 1,3Tb.

exchange incremental.JPG

I've checked some settings in the job but can't find anything.

I've also a SQL backup job. The credentail test on this also failes but the backup itself is ok.


Please help.

Operating Systems:

Comments 9 CommentsJump to latest comment

Jaydeep S's picture

Here are the technotes guiding about proper permissions required
As for the Full / Incremental Backups do you have any other backup software performing backups with Backup Exec or any antivirus scanning the Exchange Server.

Ramazan's picture

Thansk for the links but i've checked them already and didn't provide a solution.

I have to tell it worked all whitouth any problems up to last week.

I have no other Backup software performing backups with BE. I'm running Avira antivirus on the same server as the BE software.

CraigV's picture

...did anything change between when it last worked and now? ie. Updates run?


Alternative ways to access Backup Exec Technical Support:

Ramazan's picture

Only thing that's installed is BE SP1 Nothing else.

CraigV's picture

SP2 is out, so maybe update to this and then push-install your updates to any remote servers you may have. Then see if this resolves your issue...


Alternative ways to access Backup Exec Technical Support:

Ramazan's picture

Sorry Craig my mistake. SP2 is already installed.

CraigV's picture

...have you tried to recreate the job? Or make sure that any AV isn't perhaps scanning the storage or the BE services? If so, put in exclusions for the BE services and try the original job again.


Alternative ways to access Backup Exec Technical Support:

Ramazan's picture

I will recreate the job as soon as the backup is finished.

I'm starting to get tired of BE 2012. My incremental backup of Exchane starting to be a full backup every day.angry What the hell is going on with BE 2012.

Can somebody please tell me:

1- how can it be that the credential test fails?

2- why does BE2012 makes everyday a full backup of my exchange backup while icremental is setup?

3- Why can't i just restore a BE2010 backup in BE2012.

I want to restore 1 xchange mailbox backed up in BE2010. It's created on our old 2003 server.

I can see the backup in BE2012, i can start the restore. The first time it failed with the message no disk space. I was surprised because i gave up a different location to restore. It seems that BE2012 restores the complete exchange database. WHY??? i just selected 1 mailbox!

The second time the restore failed with the message install outlook 2003 or higher???

The third time it failed with the message Purchase the right license and install the right agent.

Why is it so difficult to just restore a mailbox? I upgraded to BE2012 6 months ago why do i have to purchase a BE2010 license to restore a BE2010 backup. Sounds stupid!!

Who can help me out? I'm starting to get frustrated.

Ramazan's picture

I've recreated the exchange job. The incremental backup started but instead of an incremental ít's creating a full backup AGAIN.