Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Credentials fail for exchange2010 backup

Created: 08 Apr 2013 • Updated: 12 Apr 2013 | 2 comments
This issue has been solved. See solution.

Hi

 

I have setup a new exchange2010 and want to backup using BE2012.

As far as I can tell the account used to connect to the exchnage has the right permissions.

I have run the BE support tool and it confirms that my account is appropriately configured to backup/restore exchange.

I can log onto the exchange server and administer exchange using the account.

but when I run a test of my backup job i get the error

"\\EXCHANGE.mydomain\Microsoft Information Store\Mailbox Database xxxxxxxx Check status : Error: e000ff21, The job failed with the following error:
Backup Exec was unable to obtain configuration information from the Exchange Server. Review the credentials to ensure that it has the Exchange Organization Administrator role and sufficient rights."

Please can anyone advise what I can check next?

Operating Systems:

Comments 2 CommentsJump to latest comment

CraigV's picture

Hi Ian,

 

Check the TNs below and make sure you comply with them:

http://www.symantec.com/business/support/index?pag...

http://www.symantec.com/business/support/index?pag...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

IanFlood's picture

I had already followed all of the information available on the symantec web site in relation to permissions.

I eventually contacted symantec support.

 

After they checked all of the settings were correct, they then talked me through adding two new permission options.

1) in GPedit goto computer configuration\policies\windows settings\security settings\local policies\user rights assignments, now add your backup account to "Act as part of the operating system"

 

2) Now on your exchange go to "toolbox" and then "role based access control"  log in and then create a new admin role called "application impersonation" add the role "applicationimpersonation" and add your backup account to the role.

 

This resolved my problem and my exchange backups are now running fine.

SOLUTION