Video Screencast Help

CRL Error when trying to install Management Solution SP2

Created: 04 Oct 2012 • Updated: 05 Oct 2012 | 5 comments
This issue has been solved. See solution.

I am trying to install Symantec System Recovery 2011 Management Solution x64 SP2 (10.0.2) via Symantec Installation Manager on a Windows Server 2008 R2, but get a CRL readiness check problem and cannot contine.

I have tried the fixes in both these articles, but have not helped:

Our systems are behind a proxy. We can ping crl.microsoft.com

Any ideas?

Comments 5 CommentsJump to latest comment

Oliver Buckie's picture

BTW, I followed the "How To Install Symantec Management Platform 7.1" document for my first installation - and am now stuck at stage 7.9 because the readiness check fails

Chris Riley's picture

Do you get the same error when only installing SMP (i.e. do not install the SSR Management Solution for now - that can be installed later)?

If yes, I would suggest posting in the SMP forums:

https://www-secure.symantec.com/connect/endpoint-m...

Oliver Buckie's picture

Thanks Chris. I have now created a new call in the forum you suggested.

I have tried installing SMP (versions 7.0.7270, 7.1.5359, 7.1.6797 & 7.1.6851) - I get no CRL error but the IE7 / IE8 error!

Oliver Buckie's picture

I was running SIM in German. I changed my Regional and Language settings to English. Then I re-run SIM as administrator and was able to install SP2.

Thanks to Network23 for the solution found here.

SOLUTION