Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

CShortcutItem::Display...Return Last Failed error: 0x80004005

Created: 07 Apr 2014 • Updated: 09 Jun 2014 | 3 comments
sandeepk@jainamtech.com's picture
This issue has been solved. See solution.

I need your help for below issue.

 

Client system have Microsoft Windows XP Professional Service Pack 3 with Microsoft Outlook 2010.

 

Issue :- Having problems with identifying a solution. I have reinstalled enterprise vault, cleared temp files, resetEV, reinstalled outlook ,recreate windows profile but unable to view archived emails for more details find below screenshot and also I have attached EV client system log file for your refrance. Only one user are facing this problem.

 

 

Operating Systems:

Comments 3 CommentsJump to latest comment

Rob.Wilcox's picture

Can you turn on maximum client logging, and try and get a new client trace?

TonySterling's picture

If you see this in the Client trace  ~CDownloadSTA::DoDownload: 0x80004005, you might want to check this TN.

Unable to open archived items via shortcuts "The server did not send a complete item"

Article:TECH191789  |  Created: 2012-06-26  |  Updated: 2012-06-26  |  Article URL http://www.symantec.com/docs/TECH191789     
SOLUTION
Merv's picture

Hi Sandeep,

is this user connected over the internet? Outlook anywhere or rpc over http?

i noticed your rpc over http URL is wrong 

RPCOVERHTTPPROXYURL= https://webmail.glenmark.com 

instead it should be RPCOVERHTTPPROXYURL= https://webmail.glenmark.com/enterprisevault

change this in desktop policy >advanced >outlook 

anyway try getting the client to connect normally and test if it works

then work on outlook anywhere issues

also ensure the usual IE issues are addressed

http://www.symantec.com/business/support/index?pag...

http://www.symantec.com/business/support/index?pag...

http://www.symantec.com/business/support/index?pag...