Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Currently on EV 9 SP3, wait for EV11 or go to 10 now?

Created: 02 Dec 2013 • Updated: 03 Dec 2013 | 8 comments
This issue has been solved. See solution.

Hi,

Haven't been on here for a while for one reason or another.

We're currently running EV 9 SP3 archiving just Exchange 2007 SP3 mailboxes.
All is running well, but the time has come when we need to decice which way we're going.
Hardwarer and OS are already 64 bit and the servers are specced well enough for EV10.

I've seen the feature list of EV11 and the improvements to search and mail connect look good.
I appreciate it's only in beta at the moment, but are there any compelling reasons why I should consider waiting for EV11 to be released, or should I just move to EV10 now ?

I must admit that I've had my fingers burnt in the past upgrading to a .0 release of EV, so would probably want to wait for the first service pack if I went down that route.

Would appreciate any advice.

Thanks

 

 

Operating Systems:

Comments 8 CommentsJump to latest comment

A_J's picture

Hello Anon,

 

I would like to advice that you can Move to EV 10 SP4..

Yes there are already four service packs with Cumlative Hotifx has been released..

I can confirm that this is the most stable version than EV 10.0 First release with no service pack.

We have introduced many feature with EV 10, For Ex 64bit Indexing which was a major change and now we can say that with EV 10 SP4 we ahve everything stable.

So when you consider to wait for EV 11.0 Full releaase, again you may want to see the same responses whether it is stable or not..

 

 

A_J's picture

Let me know if you have any further questions.

 

I hope this helps !!!

GertjanA's picture

Anon man.

What you need to keep in mind is that it is required to go to EV10 first BEFORE upgrading to EV11.

Unless Symantec changes this (i.e. skip a version, which I think is unlikely), you will have to upgrade anyway. I just completed an upgrade of 4 EV-servers to EV10SP4CHF1, without issues. I hope to be able to go to EV11 Q3 next year.

If you do not want to upgrade, you probably will have to do some moving of archives (from the old to the new environment), then look at 3rd party tools (like Archive Shuttle from QuadroTech-it.com).

Cheers.

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

Anon_Man's picture

Thanks for the responses.... appreciated.  Not sure if anything really answers the question about compelling reasons for holding for EV11 though.

I can't recall a previous EV upgrade where you could skip a version, so was assuming I'd need to upgrade to EV10 prior to going EV11. It was more a question of whether that could be a temporary stepping-stone upgrade to EV11.

It sounds like EV11 isn't likely to have a patched, stable release for the best part of a year, so I'll probably plan for the EV10 upgrade anyway.

GertjanA's picture

Well, I advise you to go to the latest EV10 anyway. You'll need to upgrade your indexes to 64bit anyway, and better do that in 10. I believe that, despite EV11 being pretty new, the GA release (which afaik is expected first half of next year) will be a decent stable version already. As always, seeing the new features, there might be some 'undocumented features', but knowing Symantec, theey will be on top of that.

If you know your EV program manager, you could contact him, to get more on EV11. He/she will let you know the current state, and can assist in getting you the info you want.

 

 

 

 

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

SOLUTION
Anon_Man's picture

Thanks Gertjan

You are right about the indexing needing to go to 64 bit anyway. I don't however share your optimism for the GA release being stable enough, certainly not for a large global enterprise.  We will upgrade to EV10 early in the new year and wait for a stable release of EV11.

Appreciate all the responses, thanks.

GertjanA's picture

Anon_man,

Can you mark one of the entries as solution please?

Thanks

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

Trafford's picture

The compelling reason to go EV10 is support for Exchange 2013 which is not supported on EV9, so depending on your horizon to move forward from Exchange 2007 there is probably no mad rush to go EV10

Also you may need EV 10 to support the latest CLients

Check the compatibility guide for the finer details

John Gowing - Symantec EV Exchange STS

DFA Solutions

Cape Town