Video Screencast Help

Customize EV Basic Search (EV search from IE)

Created: 22 Aug 2012 • Updated: 23 Aug 2012 | 3 comments
aschnarrs's picture
This issue has been solved. See solution.

Just got done migrating a EV 9.03 server from Windows 2003 to 2008.  All is well.  One thing a user noticed that is different is when he tries to do a search of the EV journal using Internet Explorer http://EVSERVER/Entereprisevault then selects the EV journal and leave everything blank and hits search it does return results but at the top you have to select a data range.  Each date range you will see different results.  Prior to the EV move from windows 2003 to 2008 when he searched the journal he doesn't have to select a date range and it would just return all results in the journal. 

See attached picture for what I am talking about.  Any ideas on how to let it search the entire journal and not have the user select a data range?

 

Thanks in advance.

 

Comments 3 CommentsJump to latest comment

JesusWept3's picture

Those date ranges are Roll overs of the indexes.
So to make searches faster, and to simply rebuilds and such, EV rolls over the index when the index volume has become "full", there is nothing you can do to get around that, and search.asp is not tailored towards searching large archives such as Journaling, that is the job of Discovery Accelerator.

Unfortunately there is simply nothing you can do, what you are seeing is by design

Jeff Shotton's picture

If there were only a few indexvolumes listed in the drop-down, you may have got away with setting the FederatedSearchMaxVolSets webapp.ini setting. This determines how many indexvolumes are batched together in a search before the dropdown appears. The default is 5, and this can rise to the same number of indexvolumes that can be searched concurrently (30 in ev9) however you would not want to set it this high as it steals all the indexing resources for the single search.

http://entsupport.symantec.com/docs/292866

The other thing that can affect this is the size you are allowing your indexvolumes to reach. This is done by setting the AVSMaxLoc registry key. If the value has been set to 500'000'000 for instance, then you would have twice as many indexvolumes as if this were set to the default. (1 billion). You would NOT want to set the value larger than the default.

http://www.symantec.com/docs/HOWTO58282

Plus, you need to rebuild the index for this to take effect.

So it does look like you are stuck because of the number of rollovers i see in the screenshot, but if you *could* work around this using the above then remember you can always create another journal archive periodically, and then launch a search against all archives instead.

Regards,

Jeff

 

Jeff Shotton

Principal Consultant

Adept-tec Ltd

Website: here

SOLUTION
aschnarrs's picture

The "FederatedSearchMaxVolSets webapp.ini setting" was the fix.  We changed the 5 to a 10 and that did the trick  Thanks for the help.